PDA

View Full Version : Mario games will NOT load on PJ64!!


Cupcake6490
17th August 2009, 09:45 PM
For some strange reason, MP2 and MP3 are not playing on the PJ64 emulator. The games had been working fine last week, and then my Toshiba laptop died on me. Could this have caused a file corruption? Kerby Crystal Shards is working fine, it's just the Mario games that wont load (I cant seem to locate my Mario 64 zip file either...) I don't know what's going on. The games work fine on my PC, just not on this Toshiba.

Also, my boyfriend attempted to resend me the zip files through yahoo messenger but there was an error--it might not be relevant but I thought I should put it out there :confused:

HatCat
17th August 2009, 09:50 PM
If those games used to work you should try reinstalling also the emulator.

And if you check the file Project64.rdb using a text editor, if there are any notes about an unrecognized version of the game (possibly a corrupted version) they should be at the bottom of the file under the comment.

Cupcake6490
17th August 2009, 11:31 PM
I did that and it made no difference.

I will check with the text editor

Darren
10th September 2009, 11:04 AM
I did that and it made no difference.

I will check with the text editor

not really needed, if you have it working on another machine just copy the emu folder to your computer and all the roms.

fast and easiest way, if its working on another machine copy it.

i wouldnt ever recomending opening PJ64 files as you could end up changing something by mistake.

I allways keep a backup of all my emulators on an external and run off that, this way if anything happens to the machine its still stored and set up on the external.

HatCat
10th September 2009, 06:35 PM
Sometimes I got a little too realistic about things, like I always wanted to know the cause of an issue before even fixing it, maybe to know what to expect in the future or just to get an understanding while I still can.

Obviously in public support I can see that as too much.