PDA

View Full Version : Project64 Closes


axenzoku
24th October 2009, 04:25 AM
When I load a rom, once it hits 100% loaded, the emulator just closes, with no error box or anything. I've used it before with the same hardware but I don't know.

HatCat
24th October 2009, 10:39 PM
Does this also happen for you with the public versions or latest 1.6 version?

vagasplayer
2nd December 2009, 05:31 PM
sorry for the bump... but im having the same problem and it doesent happen on 1.6 only on 1.7... im running windows 7 32 bit? and the pj64 version is 1.7.0.55
and it happens with all plugins

squall_leonhart
2nd December 2009, 10:46 PM
Pirated versions do not get support here. there is no 1.7.0.55 the latest is .50.

vagasplayer
3rd December 2009, 02:01 AM
:P you caught me, ok i guesse i stick with 1.6 if i cant get help with 1.7

HatCat
3rd December 2009, 11:30 AM
Well you're like the first person to admit it, um, so I guess we should do something?

vagasplayer
3rd December 2009, 05:41 PM
ya i would never pay for a beta for this reason exactly

HatCat
3rd December 2009, 06:37 PM
Like if you paid for it you wouldn't have to confess, so I guess you mean, you're proud to confess?

Well that's a cool trait.

oh as for a solution, technically if you donated it wouldn't be intended as a payment, but if you want to have fun that's up to you :D

vagasplayer
3rd December 2009, 06:42 PM
lol no im saying i wouldent pay for a beta cuz its not working


and as of me pirating things i only do it to c if something is worth it

and if it is i would pay for it so i can get updates and everything with no trouble

but if its not worth it (like this) im happy i dident pay for it cuz it would be a wast of money

HatCat
3rd December 2009, 08:10 PM
One of the earlier folks who cracked the beta, in the first few months of it being leaked, couldn't get Project64 to stay open after emulation started. That was pretty funny.