PDA

View Full Version : 1.7 eh? HA!


BIOSPHERE
7th November 2009, 07:41 AM
soooooo what did my $20 get.. lets see..

1. a emulator that crashes EVERY time i go from full screen to windowed mode.
2. a emulator that freezes completely at random for no apparant reason.
3. a emulator that makes some games unplayable that were playable on the 1.6.
4. next to no settings on jabo's 3D8 plugin that came with it.
5. for no reason at all, the emulator can't find the saved game files.

don't want any cash back (haha). just wondering if the fixes are forthcoming. thanks.

squall_leonhart
7th November 2009, 01:50 PM
soooooo what did my $20 get.. lets see..

1. a emulator that crashes EVERY time i go from full screen to windowed mode.
2. a emulator that freezes completely at random for no apparant reason.
3. a emulator that makes some games unplayable that were playable on the 1.6.
4. next to no settings on jabo's 3D8 plugin that came with it.
5. for no reason at all, the emulator can't find the saved game files.

don't want any cash back (haha). just wondering if the fixes are forthcoming. thanks.


1. i don't have that problem
2. i don't have that problem
3. i don't have that problem
4. like what?
5. PEBKAC (most likely the operating system)

BIOSPHERE
7th November 2009, 06:42 PM
no advance settings with Jabo's Direct 3D8:
http://i258.photobucket.com/albums/hh253/direct_connection/jabos3d8.jpg

no PEBKAC here as my comp does not sit on a chair
the emulator handles all the saves:
http://i258.photobucket.com/albums/hh253/direct_connection/nrageinput.jpg

the audio plugin:
http://i258.photobucket.com/albums/hh253/direct_connection/audio.jpg

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service
DirectX 10
Card name: ATI Radeon HD 4600 Series
Display Memory: 1914 MB
Dedicated Memory: 512 MB
hared Memory: 1407 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)

squall_leonhart
8th November 2009, 04:48 PM
Yep... this is definitely PEBKAC.

1. You have not enabled Advanced settings in the global emulator config.
2. that is nrage, and is a third party input plugin. If you had read the documentation like any smart person, you would know that your problem is as easily fixed as clicking the RAW DATA OPTION.
3. Again.. not an official plugin.

This is what happen when you are a fucking buttpirate and download beta editions of emulators from shady sites.

20 bucks my arse, i can see the Leroy jenkins tags in the title bar.

sh6dowflameX
15th November 2009, 07:35 PM
no advance settings with Jabo's Direct 3D8:
http://i258.photobucket.com/albums/hh253/direct_connection/jabos3d8.jpg

no PEBKAC here as my comp does not sit on a chair
the emulator handles all the saves:
http://i258.photobucket.com/albums/hh253/direct_connection/nrageinput.jpg

the audio plugin:
http://i258.photobucket.com/albums/hh253/direct_connection/audio.jpg

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service
DirectX 10
Card name: ATI Radeon HD 4600 Series
Display Memory: 1914 MB
Dedicated Memory: 512 MB
hared Memory: 1407 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)

I can see the Leroy Jenkins tab in the title bar.
This was modified by whoever posted the pirate file, and has specific modifications most of the time. I will say that you should REMOVE the file as it is likely infected with a virus, and use 1.6 if you prefer it so. If you would like some information on how to fix the problem, WITHOUT removing the program, then I have some.

Download an ACTUAL Jabo's Direct3D8 1.7.0.53
Download Jabo's direct sound 1.7
Download Jabo's direct input 1.7.0.8
Download RSP plugin 1.7.0.2

That is all you need to make it run as smoothly as PJ64 1.7 should.

Emmett
15th November 2009, 10:12 PM
Ouch. BUSTED! lol