PDA

View Full Version : Access Violation with Graphics Data


Croda
19th October 2008, 01:21 AM
Recently I downloaded this emulator, mostly so I could play
Legend of Zelda, The - Ocarina of Time - Master Quest (E) [!].z64
and possibly Majora's mask, though I haven't gotten around to getting Majora's mask yet.

Anyways, I've got 2 computers in my house. The family computer, which I don't like to use very often, which has vista, and my laptop which has windows XP on it. Since I'm still stuck with dialup, I was praying that I got a rom that actually worked. I installed ver. 1.6 on the family computer, found a rom that looked like it worked, and tried it out. The beginning ran beautifully, giving me high hopes.

Unfortunately, when I installed this on my laptop with XP, and tried it out, I kept getting an error message pretty much as soon as I started it up

Access Violation: While processing graphics data an exception occured. You may need to restart the emulator.

Now, I'm reasonably sure the rom is fine. I mean, it works on the other computer. Unfortunately, reading through the manual and checking the faqs, I wasn't really able to figure out the issue. There were a few things I tried, but nothing seemed to really help. Plugin wise, I've left it alone as I really don't know anything about them, and I didn't want to mess things up more than they already were. Also, there was the fact that again, it works on the other computer.

I'm hoping someone can give me some ideas to try and fix this. Thanks for your help in advance.

Smiff_
19th October 2008, 01:45 AM
what's your video hardware? this is only likely to happen with bad hardware.. a laptop can be ok but only if it has a decent 3d video chip (usually nVidia or ATI - not sure if Intel are any good yet).. please post your hardware specs!

Croda
19th October 2008, 02:21 AM
aw bollocks. I figured since the minimum specs were for windows 98, I wouldn't have any issues. That's probably the problem. My laptop is pretty crappy. It doesn't have a good graphics card at all or anything like that. I have issues with finding some of the stuff, so let's see.

Microsoft Windows XP
Professional
Version 2002
Service Pack 2

Dell Inspiron I6000
Intel Pentium M processor 1.60 GHz
1.60 GHz, 504 MB of Ram

and a lovely image of the direct x diagnostic crap.
http://i240.photobucket.com/albums/ff145/Croda777/untitled.jpg

HatCat
19th October 2008, 02:32 AM
Recently I've set up someone with Project64 who has an Intel SavagePro graphics chip. I found that on old cards like that you actually do want to try switching plugins.

Try Jabo's Direct3D6. For that particlar system I tried there were combiner issues regardless, but it was faster and had less instability effects. (The mouse kept blinking if it was over Project64's screen and slowing down emulation provided any Direct3D plugin was used...again a different system.)

Croda
19th October 2008, 02:58 AM
ah, sweet. Looks like that did the trick. I can get passed the title screen now =) That just made my day. Thanks people =)

Breadwinka
19th October 2008, 04:00 AM
I love my laptop
Windows Vista x64
Intel Core2 Duo 5750 2.0Ghz
4gigs of ddr2 ram
ATI 2600hd 512gddr3
200gig 7200rpm HDD
all for 999.99cdn

now it would be perfect if it didnt run so hot.

wildgoosespeeder
21st October 2008, 02:37 AM
"Access Violation: While processing graphics data an exception occured. You may need to restart the emulator."

I hate when this message pops-up. It's disabled in fullscreen mode, but why not windowed mode?

squall_leonhart
21st October 2008, 08:01 AM
its not disabled in fullscreen mode at all, if its only occuring in windowed mode, then its an issue thats external to the emulator.

wildgoosespeeder
23rd October 2008, 12:24 AM
Why have it at all? Project64 continues to run normal anyway!

squall_leonhart
24th October 2008, 07:12 PM
Actually, not really, once a graphics violation occurs, it can cause a wide range of issues, from missing textures, to broken geometry.

wildgoosespeeder
24th October 2008, 09:43 PM
All I hope is when Project64 v1.7 becomes available to the public, this issue is resolved. I really don't care if there are inaccurate graphics with this error message. All I care about is that I can play it and it looks as close to the Nintendo 64's emulation as possible during gameplay.

Jesus7Freak
17th April 2012, 12:38 AM
I didn't want to create a new thread for a problem that already has a thread.

"Access Violation: While processing graphics data an exception occured. You may need to restart the emulator."

I get the same error when ever I'm playing zelda master quest, and i go to the one of the menus.

I have a laptop with:
nvidia geforce gt 240m
6gm memory
Intel core duo 2.2ghz

It also causes problems on surreal64 too.

ExtremeDude2
17th April 2012, 02:43 AM
Does it happen on 1.6.1 and 1.7?