PDA

View Full Version : Joystick?


134hlm4n
28th October 2008, 09:06 PM
I have project64 and whatnot, and im borrowing a joystick from a friend, an old joystick, but one nontheless.

i go into the game and i try to move, no dice
i go to controller set up, i can set up the buttons like A, B, Z, etc... but movement, no dice

i have the drivers for the joystick installed, and since i can set up the other buttons on the joystick, i know its working, i go to device manager on the computer, and it shows up as functioning

it is the Logitech WingMan Extreme 3D

is there something im doing wrong?
any fixes?

squall_leonhart
31st October 2008, 09:50 PM
using the gameport connector, or the usb connector.

Kill the Logitech game profiler for starters, and download the latest drivers, which are 5.02

134hlm4n
1st November 2008, 01:17 PM
im using the usb, my friend said i prolly dont have game port connector (im assuming thats the thing that looks like the moniter input, and is yellow)

and ill find the drivers 5.02

but its harder finding em for vista 64bit... >.<
took me like 20 minutes to find the last ones...

134hlm4n
1st November 2008, 01:30 PM
still no dice >.<
now the whole thing isnt recognized and it wont work at all

it says to use the drivers provided by my OS, and i cannot find any...

(from readme)
1.2 UNSUPPORTED ANALOG GAMEPORT DEVICES

Analog gameport devices should be used with operating system supplied generic gameport drivers. Refer to the product documentation for installation instructions for these devices. There is no support in the software for these devices.

WingMan Extreme
WingMan Light
WingMan Attack
WingMan Precision
WingMan Formula GP
Thunderpad

Smiff_
1st November 2008, 02:55 PM
if you can get it working on generic drivers again, there's a chance n-rage's input plugin will detect the movement since it supports more types of input..
v1.7 has some more support but still not complete afaik.
this sounds more like an issue with the device though.

squall_leonhart
1st November 2008, 04:30 PM
Ignore that, the wingman extreme 3D is supported via USB, the drivers just no longer support the serial connection. i have one myself.

134hlm4n
1st November 2008, 08:31 PM
so its not gonna work then?