PDA

View Full Version : need help on emulator issue


kentafox
13th July 2010, 05:54 PM
hello, im trying to use the project64 1.7.0.55 version and there is a problem, every time i launch the game i want to play it end up freezing im using the folowing plugins
video: jabo's direct 3d8 1.7.0.56
audio: azimers HLE audio v0.56 WIP2
input i dont think it will matter
and for the RSPP plugin: RSP emulation plugin

OS:windows vista ultimate 64-bit SP2
CPU: AMD athlon 64 X2 4800+ toledo 90nm architecture
RAM: 2.0GB corsair daul-channel DDR @ 201 MHz
Motherboard: shuttle inc FN26V10 NVIDIA nforce4 chipset
graphics:generic PnP monitor on NVIDIA GeForce 8600 GTS 1024MB GeForce 8600 GTW (BFG Tech)
please help

HatCat
13th July 2010, 06:07 PM
Since you're using version 1.7.0.55, would you kindly send a screen of what the emulator window looks like when you first start the emulator?

kentafox
13th July 2010, 06:37 PM
okay, i would but now the program is saying it isnt working and error comes up now =\

kentafox
13th July 2010, 06:37 PM
ive had the emulator for about 4 weeks and i gave up trying to see whats wrong with it and came on the fourm

kentafox
13th July 2010, 06:45 PM
heres what came up though http://i272.photobucket.com/albums/jj194/sacrifice141/Untitled.jpg

HatCat
13th July 2010, 06:53 PM
Got it.
Try running build 47 of the EXE first and then testing 1.7.0.55 again.

As a beta member you should have access to older builds.

kentafox
13th July 2010, 07:05 PM
ah there we go, i reinstalled the 1.7.0.55 and it was missing the zbil1.dll file, it still have the freezing problem

HatCat
13th July 2010, 07:08 PM
Yep needs zlib1.

Right so try initializing plug-ins with a game in build 47, then back to the 1.7.0.55 version.

Also you can send a screen of the resulting window for that version now when you open the emulator?

kentafox
13th July 2010, 07:11 PM
Yep needs zlib1.

Right so try initializing plug-ins with a game in build 47, then back to the 1.7.0.55 version.

Also you can send a screen of the resulting window for that version now when you open the emulator?

the 55? or the 47

kentafox
13th July 2010, 07:14 PM
if 55 here
http://i272.photobucket.com/albums/jj194/sacrifice141/project641.jpg
http://i272.photobucket.com/albums/jj194/sacrifice141/project642.jpg

HatCat
13th July 2010, 07:26 PM
So what does it look like when you go through the menu Help and then pick "About Project64"?

To verify that the installation of the build was correctly done / nothing related to corruptions on downloading the build.

kentafox
13th July 2010, 07:36 PM
well first off, heres 47
http://i272.photobucket.com/albums/jj194/sacrifice141/project6417047-1.jpg
and now heres the "about project 64" thing
http://i272.photobucket.com/albums/jj194/sacrifice141/yetanotherproof.jpg
also can you please stop telling me to send pics? my dad is shouting at me cos i hav just uploaded somthing on youtube already and now that im uploading picture >.<

HatCat
13th July 2010, 07:43 PM
Oh it's okay, as far as the screens go just wanted the one for 1.7.0.55 sorry to trouble you.

I understand about the uploading stuff as well.
Which brings to the next finding.

You see the "DigitalSpider" in the dialoge for the 1.7.0.55 "About Project64" you sent the screen of?
That means it's a corrupt download. :D

See if you can eh re-download the latest beta from the official Project64 site under the beta section giving the Project64 EXE builds. For example, 1.7.0.47 should be more stable than 1.7.0.55 because that's a corrupt release, but there should be files newer than build 47 that are still stable as well.

kentafox
13th July 2010, 07:47 PM
how could it be corrupt? @.@ i got it from here so that would make the build corrupt?

HatCat
13th July 2010, 07:49 PM
Sorry if I am mistaken. Tell how you got 1.7.0.55 from this website?

Also things like downloads being cut off by accelerators or processes you have running can corrupt the downloads as you receive them.

kentafox
13th July 2010, 07:59 PM
hmm how i remember it, i googled nintendo emulator where i found this place and i was checking if there was any higher than 1.6, (i havnt used a emulator for awhile and i used 1.5 at that time) from where i saw a beta version available so i downloaded it, it was on here, this was when i was a guest also, when i clicked on this it linked me to a mega upload file saying "project64 1.7.0.55 (beta)"

HatCat
13th July 2010, 08:03 PM
Yeah that makes sense.

Usually if you download Project64 from other sites besides this one you'll find that, in some cases (especially with the 1.7 version for some unique reason) the provider or someone linked to the provider injected personal code in the program or even modified it / hacked it.

Also cracked leaks of the 1.7 beta versions with malware (um in other words bad code) in them, but that's old news.

kentafox
13th July 2010, 08:07 PM
i guess ill just redownload it again xD

kentafox
13th July 2010, 08:08 PM
thanks for your help

HatCat
13th July 2010, 08:11 PM
http://img688.imageshack.us/img688/8008/majinpatrick.png

thanks for your help

Heh yeah thanks for your co-operation.

kentafox
13th July 2010, 08:12 PM
http://img688.imageshack.us/img688/8008/majinpatrick.png



Heh yeah thanks for your co-operation.

hmm? do you get alot of people who refuse stuff?

HatCat
13th July 2010, 08:17 PM
I don't think so.

Might depend what kind of stuff you're referring to, but if I get your question right then not really.

kentafox
13th July 2010, 08:19 PM
well i mean as if when people try and get help on a leaked bad version

HatCat
13th July 2010, 08:22 PM
So like, if I try to help that kind of people or ask something or whatever they refuse it?

Well tbh at least to the extent done in this thread I haven't really faced that situation that frequently. Still you went through some trouble sending those pictures and got your dad yelling and whatnot, so I had to appreciate that you co-operated in giving the necessary information about the problem.

kentafox
13th July 2010, 08:27 PM
yea xD any way thnaks

HatCat
13th July 2010, 08:32 PM
Stuff like that happens again then come back here for information on how to take care of that stuff. http://www.supermotors.net/getfile/256102/thumbnail/nono.gif http://www.denalioffroadclub.com/forum/VBforum/images/smilies/hand.gif