PDA

View Full Version : Impossible to map the ANY controller buttons


Aozora
14th August 2010, 03:16 AM
Hi!

I'm having a "little" problem here. The thing is I can't map any controls in Project64 v1.7. Whenever I click the button for editing a control, it automatically assigns a blank space and no action (be it a key on the keyboard or a button an a gamepad) is registered. I tried disconnecting all gamepads and leaving only the keyboard, restarting the PC, deleting the whole emulator and config files and do everything again. Nothing. If I press "Defaults" the defaults controls are assigned and everything works fine. But just as I press the button to edit something it stays blank.

I tried Jabo's DirectInput 1.7.0.8 and N-Rage V2 1.83 in Project64 1.7.0.49. I also tried the 1964 emulator, versions 1.0 and 1.1. In ALL cases when I edit something the buttons stay blank and any key I press is ignored.

Here are some screens:


Any ideas? Just a few days ago everything was working fine. Today I wanted to edit the gamepad and this problem pops up :(



PS: WTF is this?

You are only allowed to post URLs to other sites after you have made 5 posts or more.

Whatever, here are the screens, just put "http://" in front of them.

img689.imageshack.us/img689/3021/wtftc.jpg
img442.imageshack.us/img442/7990/wtf2n.jpg
img706.imageshack.us/img706/2455/wtf3d.jpg



Thanks in advance :)


PS 2: Lol, bad title. Delete the "the" :P

Experiment #150
14th August 2010, 03:36 PM
may I just say that if there is a little "Leroy Jenkins" up there, you have hidden it well. However this does cause some suspicion, that, and on the task bar it says 1.7.0.4... Which I believe that the latest version is a 0.5 or something, Squall can tell you more about that. Also, the fact that you know how to use MuTorrent also brings up suspicion. Not to mention you just signed up. You didn't have time to donate and get the newest beta (alpha?). If you want help, get the non bootleg version. You have been found out, don't argue. Let's hope that Squall has mercy on your soul. Nice try. May I just say that the only person with the bootleg version was the guy who told us, flat out, that he had the bootleg version. Whether someone DID give it to him, or he got it himself, he didn't lie. You did better than that other guy though :P

Aozora
14th August 2010, 05:52 PM
Lolwut?

tommyproductions.smugglersguild.net/v2008/images/lolwut.jpeg

The "1.7.0.4..." is for "Project64 1.7.0.49", it just doesn't enter entirely in the taskbar button. What's MuTorrent?

Well, today everything is working properly, in 1964 too. Don't know what happened. I left the PC turned off overnight, maybe it got tired of playing and didn't want to map the buttons :o. I already saved different controller profiles, so if this happens again I can use one of them directly.

The weird thing is how affected other plugins and even 1964. A mystery of the universe :P

Experiment #150
14th August 2010, 06:30 PM
What do you mean what? Who's computer are you on? Are those screenshots of your computer?