PDA

View Full Version : HELP it says this when i open it and i paid for this account


Trini8ed
12th November 2008, 06:26 AM
project64 beta is formembers only

if you have an account at pj64.net, you should not be seeing this error!!
please contact us on our site

that is exactly what it says it is weird

mudlord
12th November 2008, 07:50 AM
Obviously, this is something only zilmar can fix, with important background checks and such.........

If this is not a legitimate case, then I have no sympathy for people who use leaked versions, they can get annoyed by me.

Smiff_
12th November 2008, 09:47 AM
sorry about this, zilmar will take a look for you, shouldn't be happening of course!
edit: did this happen the first time you tried the beta, or was it working before?

@zilmar
this user appears 3 times in the member list (#319,320,321) date 2008-10-18. many others are also with multiple entries, why is this?
probably not relevant though..
(you also need to update that error msg with the new site url!) e.g.:
"If you have an upgraded account at the official Project64 website, you should not be receiving this error! Please contact zilmar via our forum for help." (+ask here for any relevent information that you want users to post, to help you with this?)

Trini8ed
12th November 2008, 03:52 PM
yes it was

Smiff_
12th November 2008, 04:44 PM
ok zilmar is having a look now, please could you wait a day or two and he'll tell you what to do.

Trini8ed
13th November 2008, 02:17 AM
ok thanks alot for the help

Trini8ed
14th November 2008, 04:54 AM
For what saying the problem isn't fixed though

DaRkL3AD3R
28th December 2008, 06:56 AM
hey a quick suggestion, I once had this problem myself and it only occurred on my desktop (laptop worked fine, same version of pj64)

go to the website and log in to the beta section

change your email address to like anything

download the newest up to date version of pj64

change your email back to its real address..

that should fix it. give it a try. I know this isn't a "good" fix but it works. at least it did for me. I also suggest after you change your email back to your real email that you redownload the newest version just so it shows your real email in the program