PDA

View Full Version : Goldeneye [Problem]


Konzen
27th November 2008, 08:37 AM
Hello people. Sorry. I just had to ask this since none of the past threads about it can't help me. And I tried solving it on my own by changing plug-ins. Still fail.

The problem: I can't start Mission 1 properly. The cutscenes are jerky. Audio is problematic too in some parts. And after a few seconds at the start of the Mission 1, the game crashes.

I found this chart here:
http://bmgcl.emuxhaven.net/n64mgcl/N64ConfigList.htm

...and it says that Goldeneye should work fine with its default plug-ins. Still, fail.

My Specs

Project64 version 1.6
graphics card: Mobile Intel 945GM Express Chipset Family
plug-ins: all default (the Jabo's)
vista user
intel dual core
1GB RAM


I can play Mario64 and World is Not Enough without problems, but when I play Goldeneye... it becomes messy.

Thanks thanks. I hope somebody can help me out of my noobie-shness. :p

Great work from the PJ64 team. Keep it up peeps. :)

squall_leonhart
27th November 2008, 02:21 PM
that would be true if you weren't using an integrated graphics chip, however because you are, you will need to use the Dx6 plugin

HatCat
27th November 2008, 04:27 PM
You can also try checking out intel.com for driver updates for your card type.