PDA

View Full Version : I need help with emulator


PaulZinho
13th February 2012, 03:31 AM
I search project 64 1.7 and all google found project 1.7.0.50 and this is hack and bad, when can found project 1.7:confused::confused:

ExtremeDude2
13th February 2012, 01:31 PM
Donate XD