PDA

View Full Version : Graphics Plug-In Support?


asshat818
13th April 2013, 07:20 PM
Is the current public build (2.0.0.14) not compatible with other graphics plugins?
I have tried several versions of Mudlord's rice, as well as Glide 64 Final. My goal is to use texture packs, which I was able to do with 1.6.
When I install the .dlls to the plugin folder, or even the actual GFX folder, when I go to change the graphics plugin in PJ64, nothing but Jabo appears on the list. I have tried running as admin, compatibility mode, reinstalling PJ64 as well as the plug-ins.
Is it just not compatible with these plug-ins anymore?

squall_leonhart
13th April 2013, 10:47 PM
i like your user name

really captures your image.

asshat818
14th April 2013, 05:39 AM
i like your user name

really captures your image.

I like your post

Really helps me with my problem.

At the risk of not getting a real answer, however, my name comes from an 'Andy Milonakais Show' short called 'Fax'.

squall_leonhart
14th April 2013, 05:47 AM
anyway.

Mudlords rice isn't supported anymore (by anyone).

but that doesn't prevent it from being loadable by 2.0

if they work in 1.6, then you should have the required VC Runtime and shit installed....

ExtremeDude2
14th April 2013, 12:54 PM
Mudlords rice isn't supported anymore (by anyone).



Welp, time to go annoy him :3


if they work in 1.6, then you should have the required VC Runtime and shit installed....

Unless he shoved the .dll's in the pj64 1.6 main folder

HatCat
14th April 2013, 02:24 PM
Welp, time to go annoy him :3

LOL man. You would just make such a good kid's show host.


"Hmm, I wonder what Mr. mudlord is up to, today?
Let's go annoy him, kids! :eek:"

Unless he shoved the .dll's in the pj64 1.6 main folder

Uh, among a wide variety of other places.

the_randomizer
14th April 2013, 03:53 PM
Rice video plugin has numerous combiner issues and doesn't display many games' graphics correctly, not to mention horribly screws up games like Mystical Ninja 64. Unless they're using hi-res texture packs, it has no real purpose.

asshat818
19th April 2013, 04:39 PM
anyway.

Mudlords rice isn't supported anymore (by anyone).

but that doesn't prevent it from being loadable by 2.0

if they work in 1.6, then you should have the required VC Runtime and shit installed....

They used to work in 1.6... I went back to at least try to play with Rice on 1.6, it actually says that the dlls are missing from the folder it's looking in, which they are not.

Additionally, when i right-click on a game it says I can choose a texture pack but it has to be a .zip. So i zipped my texture pack back up but it says the zip file is not a texture pack. anyone know how that works?