PDA

View Full Version : Compatibility please for N-rage Plugins!!


Jorchking
21st April 2013, 07:37 AM
There is no way to configure the buttons on N-Rage 2.2.2 and 2.2.3c versions:

http://i755.photobucket.com/albums/xx200/Jorchking/nrage_zps670229e5.png (http://s755.photobucket.com/user/Jorchking/media/nrage_zps670229e5.png.html)

(Yes I have an xbox controller, and the xinput installed, this works on Project 1.6, but not in 2.0 :( )

squall_leonhart
21st April 2013, 10:24 AM
that grey thing next to the list is an up and down button, click it.

turning this into a proper selection list is on the list of things to do though.

you can also tap up and down on the keyboard to move through the list

Jorchking
21st April 2013, 04:43 PM
that grey thing next to the list is an up and down button, click it.

turning this into a proper selection list is on the list of things to do though.

you can also tap up and down on the keyboard to move through the list

YEES, works, thanks! jejeje