PDA

View Full Version : Controllers-Logitech Dual Action


jonapp
24th December 2008, 12:30 AM
I've read everything I can find here concerning controllers. I can't figure out how to get this controller to work. From what I have read everything about the emulator is working the way it is suppose to. When I open the input configuration tab I can select my controller but can't assign any of the buttons or sticks. When I click on the button beside a button I get the message that it has already been assigned.
Am I having problem because it is a new controller that is not compatible with the emulator?

NellyS197
29th December 2008, 06:47 AM
I also use a logitech controller. Mine has a mode button I have to press after its first plugged in USB. The mode button activates the analog, otherwise it won't work. That solves that issue in my case. Hope it works out

boyarko
31st December 2008, 03:30 AM
i have the same cont and i have no problems configuring mine. i am having a problem aiming in goldeneye. when i zoom in the site continues to go in one direction, i cant hold it in one stop it just keeps going. any suggestions?

squall_leonhart
31st December 2008, 05:41 AM
update to logitech gaming software 5.02, and use startupcpl to disable the wingman game profiler, then end task it in task manager.

NellyS197
1st January 2009, 06:07 PM
Yea I never installed the drivers from the included disc. I let Windows install its own drivers and it works great

Jabo
1st January 2009, 07:11 PM
Can someone tell us what button is being detected as always pressed in the emulator and what physical button this is on the device

squall_leonhart
1st January 2009, 08:37 PM
its the wingman profiler screwing with the app jabo.

trance7
29th April 2009, 02:20 PM
I hate to gravedig but im having the same issue. I used the automatic windows plug 'n' play drivers for a while than i had the stupid idea of getting official drivers. Now i cant get my controller to work at all with PJ64. Works on all my other emulators. I tried getting the startupcpl and disabling wingman but now still nothing works.

Any ideas?

mitto_mors
18th June 2009, 02:35 PM
Hi peoples,
I have one of these logitech dual action gamepads and i installed the latest drivers even before attaching the gamepad(recommended for usb devices) and it works almost perfectly for me... almost...

I have a problem with the analog stick not being analog inside pj64, no matter what i do with the controller software or pj64 settings i cant seem to get the analog stick to register between 0 and 100% which you could imagine how annoying it is to try to play goldeneye or conkers bad fur day :(

I have found a different thread with people that say they've got it fixed and i followed their instructions without any success :(

I've tried n rage plugin, set different range settings, unticked and ticked the real n64 range, tried jabo's plugin, i've also changed the range % in the logitech software without a difference.

any ideas to fix this would be awesome beyond sliced pizza.