PDA

View Full Version : Gauntlet Legends - failure


Black Mage
27th December 2008, 02:30 AM
Before I push my problems on you guys, I'd just like to say thanks for making this great emulator. It's been a load of fun, and I haven't had too many problems that I can't fix on my own, and it's super easy to use. Thank you.

Anywho, I loaded a rom for Gauntlet Legends, but the picture was off. The draw distance was low, images were faulty, and even after I changed the graphic settings, it still didn't come out right. Now when I try to load it, the emulator freezes up.
Needless to say, I'm lost at what to do about it. Is this a problem that anyone else is having? If so, what did you do to fix it, if you did? Input would be nice, even if it's telling me how retarded I am for not knowing what to do (just as long as you include the solution in there somewhere).

Thanks again.

HatCat
27th December 2008, 02:34 AM
First try installing Rice's Video Plugin.
http://www.emutalk.net/showthread.php?t=26442

A quick and (in some cases) more accurate solution is to install Glide64.
http://glide64.emuxhaven.net/

But the default RDP isn't what you want in this game's case.

Black Mage
27th December 2008, 03:28 AM
Hey, thanks, it worked.

Although now it doesn't recognize my keyboard as a controller, and it's telling me to turn off the console and try again. Any ideas?

HatCat
27th December 2008, 03:34 AM
Are you using Jabo's DirectInput or N-Rage's DirectInput for the controller plug-in?

This game also needs a brief configuration text when using Rice's Video Plugin to fix drawing problems. Please make sure an entry exists as exactly follows in Project64\Plugin\RiceVideo6.1.0.ini for Gauntlet Legends (U) [!].


{325e9b7280d928b7-45}
Name=GAUNTLET LEGENDS
AccurateTextureMapping=2
NormalAlphaBlender=1
NormalColorCombiner=1
FullTMEM=1
FrameBufferEmulation=3
RenderToTexture=5
ScreenUpdateSetting=6

Little_Mac_117
16th August 2014, 06:35 AM
So i followed everything you said oh powerful Hat Cat (no sarcasm intended) but now my screen is completely black i have tried for over an hour to get gauntlet to work normally but i just can't. I was looking at something earlier and it said "rsp_pj64.dll--80.0 KB--You need this for Gauntlet Legends, Stunt Racer 64, and World Driver Championship. It can ONLY be used on Project64 2.0 because SP task re-start to sync with CPU and SP semaphore corrections did not exist before Project64 1.7.?." I can't find that file anywhere please help! I used to play this game all the time with my dad... I want da memories... please help :(


PS: that page was emucr.com/2013/12/batcats-lle-rsp-plugin-v6-for-project64.html

HatCat
16th August 2014, 04:06 PM
Just use the RSP that comes with PJ64, if following HLE directions in this thread.

You're not supposed to use some outdated RSP plugin version that forces LLE if you're really trying to get Gauntlets working with HLE.

emucr.com/...

No one knows who that is, and no one cares.