PDA

View Full Version : Problem regarding Glide Graphics Plugin


cyko
8th July 2013, 12:52 AM
Hi guys! i'm new to this site, if there is a sticky thread about problems then im sorry :p haven't been active on a forum for years haha anyways I have 2 questions here are my problems, I downloaded Glide64 graphics plugin to improve graphics and such, went to settings>video(graphics)plugin: Glide64 'Napalm WX' release 1, chose those settings and went on to start up a game, while starting up, windows gives me a pop up saying Project 64 has encountered a problem and it has to close, tried it several times with different roms but still no luck. I went to change the graphics plugin to Jabo's Direct3D8 1.6 and ran some of my roms perfectly, but with some giving me an error: Access Violation While processing graphics data an exception occurred you may need to restart the emulator. After I gave up on that I once again changed my graphics plugin to Jabo's Direct3D6 1.5.2 and this one seems to work the best with all my roms including Zelda OoT and MM, in reality I want to use Glide plugin instead but doest seem to work, anybody on here with the same problem or with a fix to any of my problems? any help would be appreciated :D

squall_leonhart
8th July 2013, 04:58 AM
glide napalm is ancient and no longer supported.

trlkly
9th July 2013, 12:35 AM
glide napalm is ancient and no longer supported.

It would be a lot more useful if you would link him to the currently supported version, then. I'd do it myself, but I don't have enough posts.

Just google Glide64 FINAL. (There are later versions, I believe, but we know FINAL works.)

squall_leonhart
15th July 2013, 05:50 AM
That would be promoting laziness and inability to use google.