PDA

View Full Version : PJ64 exits fullscreen on its own


strawhatrossi
17th March 2015, 11:30 PM
Pretty much... I haven't had a single problem loading roms since I installed everything, but whenever I'm playing a game in fullscreen it exits on its own and the game goes to the background. You can hear the music playing in the background as well. Once you click the tab for the emulator at the bottom of windows the game will appear as a black screen in the top left corner and nothing is possible until you press ESC then the game goes to the standard window and plays fine. The only issue is whenever I play it that way the emulator pauses on its own once a minute it seems and I gotta click the screen to resume gameplay everytime. I have done everything with my mouse from updating drivers to turning it off completely and neither have worked. I tried both Jabo video plugins and I get the same results. I also used the 3rd party plug-in Glide64 and same deal. Can anyone please please help me I'm pretty good with emulators but I just can't figure this one out no matter where I search.

System Specs: Windows Vista Home Basic 32-bit OS
AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57 1.90GHz
2.00 GB of RAM

HatCat
18th March 2015, 01:02 AM
is this an issue with 1.6 or were you able to see if it was someting 2.1+ fixed

V1del
18th March 2015, 08:21 AM
Does this only happen in PJ64 and not in any other fullscreen programs? are you sure its coming from PJ64 and nothing else you might have installed which pops up notifications etc. I'd argue this is coming from an external process (e.g. if you have a windows which isn't activated it will start to pop up nag screens every once in a while which will kick you out of fullscreen)

strawhatrossi
18th March 2015, 01:24 PM
I was thinking about background programs but I couldn't fimd any and it happens during other emulators too. Ill double check that stuff too see if it works. Thank you

strawhatrossi
18th March 2015, 01:25 PM
Also I forgot to mention, yes, its PJ64v.1.6

strawhatrossi
18th March 2015, 01:35 PM
Ok so I looked for hidden programs, found one I missed and exitted the program. Still does the same thing. I feel like its something to do with the computer more then the program, but am just more lost then a noseless dog in a sniffing competion.