PDA

View Full Version : awkward display with "Ocarina OF Time"


stewy
7th March 2009, 04:28 AM
Here are my specs: Pentium 4 Processor, 1.5 GB RAM, Vista Business, 256 MB onboard video memory, Intel 82945G Express Chipset Family with Intel Graphics Media Accelerator Driver

Has anyone else ever had this problem with Legend of Zelda, "Ocarina of Time"??

Here is a snap shot of my problem...As you can see it just looks kind of strange, I'm not even sure how to describe it. If you focus on the center of the snap shot you'll notice triangular-like shapes moving outward, to the left and to the right.

One time, I shrunk the "C" partition using "Disk Management" in Windows, and the graphics problem went away. I could never figure out why that helped the problem, but it seemed to help. However, it doesn't work anymore.

One more thing.......I recently installed Windows 7 Beta on to the computer and installed Project64 to test and see if Windows 7 handled the graphics any better, and the problem I described above was fixed......Looks like Windows 7 won the contest...lol Anyway, I'm back to using Vista again, which is where the problem is.

Are there any settings I can adjust to fix the display?

stewy
7th March 2009, 05:37 AM
To break the problem down a little more...

When I use the Jabo 3D61.5.2 plug-in, I get the graphics problem that I described.

When I use the Jabo 3D 81.6 plug-in, the problem is corrected, but when I'm go to FULL screen, the sound is slowwwed when I'm in the menu that allows you to choose which character you wish to continue.............Using the same graphics plug-in, when I'm in the default screen, the sound is fine, all around...

HatCat
7th March 2009, 04:26 PM
Try updating your drivers through http://www.intel.com.

squall_leonhart
7th March 2009, 05:30 PM
its completely unrelated to partition shrinking,

Its more to do with the fact your video chip neither contains vertex shaders or Transform and lighting technologies.

Jerad Gray
8th March 2009, 06:29 AM
its completely unrelated to partition shrinking,

Its more to do with the fact your video chip neither contains vertex shaders or Transform and lighting technologies.

This used to happen to me 100% of the time on 1.6 with my 8800 Ge Overcloaked, it dissapeared with 1.7, try the other graphics plugins and see if that works...

Everything does look normal ingame correct?

squall_leonhart
8th March 2009, 07:06 AM
thats because your video card actually does support vertex shaders and TnL. the problem with the pause menu occured on Geforce 6+