PDA

View Full Version : Can't access pj64-emu.com


Peppy_Hare
17th March 2009, 02:47 AM
Whenever I go to http://www.pj64-emu.com/ or click on the pj64 logo in the upper left of the forum I see "The connection to the server was reset while the page was loading."

I use Firefox 3.0.7 on Vista Ultimate 32-bit. A screen shot of what I see is attached to this post.

Weird how I can access, login, and post on this forum with the same computer and internet setup...

monsieurD
17th March 2009, 08:24 AM
yeah me to

i got here by google

SilentRhino
17th March 2009, 12:59 PM
sme happend to me today. i'll invetigate.

zilmar
17th March 2009, 08:31 PM
I doubt Zilmar would let his baby "die".

My wife would kill me ... oh you mean this site .. yer I will try to keep it running. I did upgrade php the other week which seems to have fixed some issues. I got to look more at what is going on. Try to work out what make apache stop responding every now and then .. The apache version running the forum has stayed strong ..

CA5
17th March 2009, 08:44 PM
SILENCE.

Our God has now spoken.

Peppy_Hare
17th March 2009, 09:12 PM
Thanks for the fix zilmar, it seems to be working fine for me now.

wml
17th March 2009, 09:44 PM
Thanks for the fix can log in again now :)

Topken
27th March 2009, 04:30 AM
im getting the The connection to the server was reset while the page was loading. message and its 12:27 am est here so looks like you may still need to figure out the issues zilmar

Mdkcheatz
27th March 2009, 05:37 AM
My wife would kill me and beat me silly and STFU me every night raging her Godly powers upon my light minus the fantasy...

Well, Mr. Zilmar, death only happens once in a wifetime...

wildgoosespeeder
30th March 2009, 03:57 PM
Whenever I go to http://www.pj64-emu.com/ or click on the pj64 logo in the upper left of the forum I see "The connection to the server was reset while the page was loading."

I sometimes experience this with Internet Explorer too. Everytime I see this I fear that Project64 has finally come to an end and I'll forever be stuck with v1.6. :o

Mdkcheatz
30th March 2009, 05:05 PM
I sometimes experience this with Internet Explorer too.


Zilmar has mentioned that he is having issues with that site and that miraculously this one has held up strong... I'm sure when he gets around to it he'll fix it. :)



Everytime I see this I fear that Project64 has finally come to an end and I'll forever be stuck with v1.6. :o



Well I'm sure pj64 is near it's end, 1.7 beta has gone through enormous amounts of updates... but fear not, I'm sure Zilmar will publically release it if he wants. Otherwise, 1.6 isn't that bad wouldn't you say so?

HatCat
31st March 2009, 04:29 AM
There are years left in the time of stabilization; Project64 has much time left. It has already been announced of its likelihood that Project64 will not continue development beyond a version 2.0.

Major issues like this problem with accessing the main site have been concurrent with other major problems, and zilmar has simultaneously lost more time in another depression peak. We may wait patiently.

Mdkcheatz
31st March 2009, 07:49 AM
There are years left in the time of stabilization; Project64 has much time left. It has already been announced of its likelihood that Project64 will not continue development beyond a version 2.0.

Yes, and from what I understand, the next public release is likely to be version 2.0 because of all the updates. I'm surprised Zil has held on beyond v1.4 ...


Major issues like this problem with accessing the main site have been concurrent with other major problems, and zilmar has simultaneously lost more time in another depression peak. We may wait patiently.

This project has gone on for some odd 10 years! Without Zilmar, Jabo, Smiff_, Gent, Witten, and any other Project 64 contributors' hard dedication, this emulator would not be possible.

msw
31st March 2009, 11:56 PM
the main site's down again. Someone should let someone who can do something about it know.