PDA

View Full Version : Zelda ocarina of time error...


mxrider852
3rd April 2009, 05:28 PM
Towards the beginning of the game, going through the lost woods to find Sarina I get a "Unhandled R4300i Opcode at: 801EDD08, Unknown 05 BF 00 14, Stopping Emulation!" No idea what it is or how to fix it, I've tried different plugins and it doesn't make a difference. Any ideas??? lol

HatCat
4th April 2009, 12:16 AM
Secure the self-modifying memory process for this game.

lololololol damn you retul XD
http://www.youtube.com/watch?v=rUj8VCpBBjE

Does the crash reproduce?

mxrider852
4th April 2009, 05:29 PM
I tried those settings but for some reason I'm still getting the same error at that exact spot in the game. When I set the CPU core style to interpreter it also was only getting about 25-30 FPS compared to the normal 50

grimit
5th April 2009, 06:15 AM
download another rom

HatCat
5th April 2009, 08:00 PM
Not immediately ... first do you have any cheats turned on?
Try updating the file Project64.rdb from the Project64 website (in case of unusual cases of bad configuration)?
http://www.pj64-emu.com/downloads/project64/updates/

If neither of those tips help most likely you may have to look for a beta update. The US version of Legend of Zelda, The: Ocarina of Time came in three release builds (for which various kinds of updates are made by the developers, not necessarily ones that fix emulation chances), and it's also possible you have a bad copy that might have been hacked or negatively dumped.

squall_leonhart
8th April 2009, 12:05 AM
Adult or young link? theres a known crash when accessing those area's as a child.

HatCat
8th April 2009, 12:19 AM
I do remember this exact issue being described by some other users. I never did make it to playing Zelda OOT for fun on my own time before I started troubleshooting and whatnot, though, so I'll give this a try.

"Towards the beginning of the game, going through the lost woods to find Sarina"
This means young Link most likely, although iirc Shiek did lure adult Link to the Forest Temple by referencing where Saria would be.

squall_leonhart
8th April 2009, 01:34 AM
*Saria*..... her name is Saria


Lost Woods: if you enter this area as a child, go left until you see character playing pipe, stand on stump, then exit Lost Woods, you may get an UnHandled Opcode error (stops emulation). there is no reason to do this in the game, so suggest you avoid doing it - or you can change self-mod. code method to Change Memory as temporary workaround (need to reset ROM for core settings changes to take effect).

HatCat
8th April 2009, 02:41 AM
*Skull Kid*..... His name is Skull Kid. :cool:
Or at least that's what he's called in MM :S.

One report concerned before entering the Forest Temple, but that'll come later I guess. I'm still in the market / just beat the first boss. I'll try to keep up-to-date on this tomorrow.

I'll also check around with the configurations like the one you gave.

Yeah I'm going to set change memory in the RDB and re-play through the entire game. It's about time I had some fun.

Dapperface
26th May 2009, 09:00 PM
Hi, I'm also having problems with this game. It freezes as the well in Kakariko is draining after you play the Song of Storms. Is this a known problem? Does sit matter at what time of day it happens?

Thanks for any help.

EDIT: Disregard, restarted, tried in the daytime, without standing on the rotating platform. Something in there made it work. =P

HatCat
26th May 2009, 11:11 PM
*Saria*..... her name is Saria


Lost Woods: if you enter this area as a child, go left until you see character playing pipe, stand on stump, then exit Lost Woods, you may get an UnHandled Opcode error (stops emulation). there is no reason to do this in the game, so suggest you avoid doing it - or you can change self-mod. code method to Change Memory as temporary workaround (need to reset ROM for core settings changes to take effect).

First I saw Princess Zelda, and now I made it back to the forest at dusk just before night time. I used just basic memory caching for checking before restarting after a native save, jumped on the stump in front of the skull dude, jumped off and left through the main entrance. I made it out in one piece.

Now I did this after using the completed save file supplied on the public downloads section of the site. Now it crashes with "Check Memory & Cache". More info on this, just a small update for now while I get back to creating that cheat for SWFan.

Hi, I'm also having problems with this game. It freezes as the well in Kakariko is draining after you play the Song of Storms. Is this a known problem? Does sit matter at what time of day it happens?

Thanks for any help.

EDIT: Disregard, restarted, tried in the daytime, without standing on the rotating platform. Something in there made it work. =P

There is some documentation on this...

"Why does game hang after playing Song of Storms as a child in the windmill?
From other user reports it seems that playing the song here during the day (or is it night? try both) is a valid workaround. I'm not sure this issue still exists in v1.5, many people have played through the game with no problems"

I'm interested in this as well, but it'll take me a while to learn the Song of Storms from my present point (without, although over-exaggerated in their potential to intervene, cheat codes).

Man, why didn't someone, after this time, get off their ass over at EmuTalk and end this kind of delay. Before I you know had to say good-bye over there I was a lot more energetic to help out whenever I had power to. Everyone's just been sitting back and doing their own thing or, waiting for newbies to post threads so they can misinform with personal judgments, grouchy.

sfrancisco
19th June 2009, 01:04 PM
when i start the game with all the cheats up i can't get past navi flying away from the deku tree scene on her way to link's. the error says "I need to add more code in GenerateSectionLinkage cause this is going to add an exception." does anyone have any idea on what to do? i'd really appreciate some feedback :confused:

squall_leonhart
19th June 2009, 03:16 PM
starting a game with all cheats on is your own fault for when it crashes.

HatCat
20th June 2009, 02:13 AM
I saw an error like that when changing the settings for Legacy of Darkness without cheats, so if you changed Project64.rdb update that as well.

sfrancisco
24th June 2009, 04:38 AM
I saw an error like that when changing the settings for Legacy of Darkness without cheats, so if you changed Project64.rdb update that as well.
thanks a bunch! it works like a charm now. i don't know why but i read somewhere in order for the game to work i have to put in ALL cheats. haha:D

Andrews3d
1st September 2014, 09:24 PM
the ocarina of time for n64, has an error, even in the beginning when link has a nightmare, when i end this introduction to the emulator has an error saying. (r4300i)

Emulator: Project64 version: 2.1

rom where I baxei: coolrom

codes: 0

someone help me! please!