PDA

View Full Version : I need a certain Project 64.


kittman11
4th May 2009, 10:19 PM
I need a Project 64 version that will work on my computer. Does anyone know what version best supports it.

Windows 2000
Intel Pentium II
DirectX 8.0

Reply if anyone knows!

HatCat
5th May 2009, 02:29 AM
You should be set to go with 1.6, with is the most up-to-date version. Can you download and use successfully Project64 1.6?

TyberZannxxxx
10th May 2009, 04:13 AM
You might want to upgrade your computer or get a new one, because your computer xxxxx xxxx!