PDA

View Full Version : i give up...who wants to help


sonic8or
5th May 2009, 02:46 PM
I've been f'ing around with this for days now :mad:... i can get GE to play smoothly, so that's not the issue. The temple level looks this way:

http://g.imagehost.org/t/0091/untitled_3.jpg (http://g.imagehost.org/view/0091/untitled_3)

I have tried all of these f'ing plugins:

http://g.imagehost.org/t/0785/untitled2_6.jpg (http://g.imagehost.org/view/0785/untitled2_6)

None of them can get the wall texture correct. I have spent countless hours f'ing with the settings and all they do is make the situation worse. Anyone else run into this issue? Google produces no results. Is there a setting combination i could try that you think might work? :confused:

specs:
dell 4600
256 ram
2.4 ghz
NVIDIA geforce4 mx 440 w/ AGP 8x
directx 9
-all the direct functions are running with no errors showing

Mdkcheatz
5th May 2009, 03:07 PM
Have you try using another GE rom? Sometimes this issues can be related to the rom version (people often hack them too XD)

sonic8or
5th May 2009, 03:13 PM
You know, I thought the same thing myself. I did get another rom, both E & U versions, just to see and it still produced the same results.

Mdkcheatz
5th May 2009, 03:17 PM
You know, I thought the same thing myself. I did get another rom, both E & U versions, just to see and it still produced the same results.

And it still remained?

sonic8or
5th May 2009, 03:19 PM
Yeah, same problem with the temple.
Additionally, it was this way both before and after I updated the graphics card.
It on a computer for the sole purpose of running the 64 emulator so there are no useless background services running such as auto update or print spooler so I know it can't be a memory issue. Besides, it does run and sound smoothly. No FPS issues ever.

Mdkcheatz
5th May 2009, 03:25 PM
Okay I have a way to determine whether it is your PC or whether it is the Emu settings....

Try doing this through Mupen64 (http://mupen64.emulation64.com/files/0.5/mupen64%200.5.1.exe)


lets see if that gives you the same problem

sonic8or
5th May 2009, 03:45 PM
I tried the other emulator option only it was 1964. That didn't do anything as I recall.
Mupen64 'direct64' plugin just gives me a "no pixel shader support detected" message and errors out.
Glide64 v0.8 does display the proper walls but blinks more than a japanese cartoon with robots. It is a step in another direction, just side ways. I was going to mess around with the settings but wanted to see if you had anything else you wanted to try first
gln64 just reproduces the original problem of the incorrect wall texture

Topken
5th May 2009, 04:17 PM
have you tried picking up the newest version of glide 64 which is the napalm 1.21 release?

sonic8or
5th May 2009, 04:48 PM
Where do you get 1.21 at? All I see is 1.0. Unless it's under one of the "wonder" titles...
I think the version I have will work if I can just find a way to get it to stop constantly flickering. The play is smooth still, I just don't want a seizure...

Topken
6th May 2009, 02:04 AM
try going here for the latest glide64 plugin http://glide64.emuxhaven.net/

magmarock64
6th May 2009, 03:54 AM
I know how to fix this your mip-mapping is incorrect here's how to fix it. If you using Jabo's Direct3D8 then turn off "Force legacy pixel pipeline" in advanced settings tab, and if your using Glide64 Napalm "latest version" then turn LOD calculation, (located in special game fixes tab) to ether fast or precise.


Note that turning on LOD calculation can affect the mip-mapping in other games, like Perfect Dark for instance.

HatCat
8th May 2009, 02:50 AM
Thanks for the information.
I tried the other emulator option only it was 1964. That didn't do anything as I recall.
Mupen64 'direct64' plugin just gives me a "no pixel shader support detected" message and errors out.
Glide64 v0.8 does display the proper walls but blinks more than a japanese cartoon with robots. It is a step in another direction, just side ways. I was going to mess around with the settings but wanted to see if you had anything else you wanted to try first
gln64 just reproduces the original problem of the incorrect wall texture

Then you might not have compatible video hardware to accurately render things, and that might be why some things like shading functions would glitch.