PDA

View Full Version : paper mario


coolharry
12th May 2009, 03:35 AM
After installing glide64 i didn;t have any problems with paper mario besides one crash, but now i got watt as a party member and i have something strange.

i can;t illuminate dark places, with him. the room where you have to defeat the ghost that captured him and inside the mouth of the whale you need watt to make some light, but it doesn;t work. well it works, but i still have a black playscreen. the whale does say hey why the light? and i see the status of mario etc. someone any idea?

HatCat
13th May 2009, 12:53 AM
Can you take some screen captures on things like the game, error messages, and any diagnostics you can summon about your video hardware?

If you ever have questions about Glide64, there is more support here.
http://www.emuxhaven.net/forums/forumdisplay.php?f=12

coolharry
13th May 2009, 04:27 PM
i 'solved' the problem by using jabo's direct3D8 1.6, jabo's direct3D6 1.6 1.5.2 and glide64 'napalm'public release 1.0 both had the same problem that the menu's work, you can hear the music but the screen is black. But with jabo there is the flickering problem and glide64 works perfect besides this problem.

I have a ATI Radeon HD 4800 series videocard. And i found on the link you gave someone with the same problem (in 2003) but the link suddenly didn;t work anymore so have to try that later on today.

and here someone with a solution, but he doesn;t use glide 64, last posthttp://www.emuxhaven.net/forums/showthread.php?t=5416&highlight=paper+mario

HatCat
14th May 2009, 02:56 AM
RiceVideo also works pretty decent here.
https://ricevideo.bountysource.com/

manifold86
3rd May 2012, 12:58 PM
Hello, I was playing paper mario when I had tried to use the hammer during battle against enemies but the image of the hammer is so different from the image that I have at the beginning of the game and when I try to use it, the game crashes with a massage of exception (see the attached file).
I try to use the ultimate version of glide 64 and the recommendations taken from other forums around the web but I always have the problem.
What can I do???:confused: :(

ExtremeDude2
3rd May 2012, 04:26 PM
I try to use the ultimate version of glide 64

The heck is that? Try the "final":

http://code.google.com/p/glidehqplusglitch64/downloads/list