PDA

View Full Version : I need my account activated


camcorderdoctor
15th May 2009, 04:20 PM
I paid the 20 buck - can I please have my account activated so I may download the 1.7 beta?

zilmar
15th May 2009, 08:31 PM
ok done, account should now be activated

camcorderdoctor
17th May 2009, 04:03 AM
I can't seem to download the 1.7 version - the links are there but when I click on one i get nothing - I use firefox and IE - tried on both. Any ideas?

HatCat
17th May 2009, 10:05 PM
For some time (and in effect right now) the main site may interrupt.
When pj64-emu.com loads next time, give the download another try.

camcorderdoctor
18th May 2009, 03:10 AM
OK will do thanks for the reply - I appreciate it

zilmar
20th May 2009, 06:10 AM
I have restated the site