PDA

View Full Version : Zelda:ocarina of time wierd


ghio10
6th June 2009, 01:25 AM
hey, whenever i try to play my zelda game, it starts, and the nintendo is highlighted in blue, the ground is dark purple in the opening sequence, and when i play, anything thats green on the ground is black. i played this on the 64, so this is really wierd for me.

squall_leonhart
6th June 2009, 04:01 AM
it means your graphics card is below spec.

ghio10
6th June 2009, 03:39 PM
No its not my graphics card, its the plugins im using. right now i downloaded rice, and its working better, but still is some texture F'ups.and plus this computer doesnt use a graphics card, its an emacines, and the graphics built into the motherboard.:)

squall_leonhart
7th June 2009, 12:25 AM
its the graphics chip :rolleyes:

HatCat
7th June 2009, 07:05 PM
Try glN64 and Direct64 if you find time for those as well.

HousePlant
7th June 2009, 11:39 PM
Could you post specs please?

ghio10
10th June 2009, 04:32 AM
Ok i have absolutley no idea what my specs are so i have some screen shots of three diffrent plugins i used. Every plugin had its own unique pros and cons.
jabos for instince had great fire, sword charge, dust, etc, but in most spots wouldent load any ground.
Then i tried rices plugin, and it loaded the ground phenomanoly, yet had horrible sword charge, messsed up dust, absolutley horrible looking fire, and cant really show things spinning on display.
then i tried glide napalm, it loaded the fire, sword charging, dust, and everything perfectly...except the poor ground texture resolution. i gave a few screen shot on each of the plugins

ghio10
10th June 2009, 04:48 AM
Hey i just tried this plugin, and it works absolutley perfectly, sure theres this one triangle shaped spot that flickers a little in the opening sequence, but other than that, its perfect

ghio10
10th June 2009, 04:55 AM
theres like 6 suns,...

squall_leonhart
11th June 2009, 02:22 AM
then like i said

it means your graphics card is below spec.

ghio10
12th June 2009, 07:11 AM
i forgot to read the title of these threads, im actually using version 1.6