PDA

View Full Version : Rice Video in 1.7?


SaxCatz
17th June 2009, 03:38 AM
I just finished copying all of my old plugins from 1.6 to 1.7 and started to test each of them for compatability when I noticed that mudlord's most recent version of the RiceVideo plugin didn't appear in the drop-down list for GFX plugins.
I figured that I had forgotten to install the plugin, so I checked my plugins folder but it was right, .DLLs and all.
Has anyone experienced this error before, or am I simply being a moron and missing something obvious here.
I am in love with the OoT Hi-res texture pack and would be a shame if I was unable to finish my playthrough of OoT without those beautiful textures.

squall_leonhart
17th June 2009, 06:09 AM
you don't have the required runtime installed.

i wouldn't use muds builds with 1.7 anyway as they cause insanely high memory usage.

SaxCatz
20th June 2009, 10:26 PM
100% correct, sir!
I had forgotten that the installer for Rice is not all inclusive and hadn't copied over a few runtime .DLLs.
Simply copied them over from my 1.6 folder and now we're in business. :D
Thanks you your help.