PDA

View Full Version : major problem when starting project64


boebha
22nd June 2009, 12:26 PM
hello everyone,
i have got a problem with my emulator. whenever i try starting it there comes this irritating message:
"The default or selected video plugin is missing or invalid..."
could someone please help me because i have no idea how to solve this problem.
thanks

HatCat
22nd June 2009, 05:08 PM
Check support for at least one graphics plug-in.

Plug-ins can be changed through "Settings..." from "Options".

boebha
22nd June 2009, 07:05 PM
i tried doing that but it is still not working. Earlier my emulator didnt make any problems, but since it is formatted,
it has started acting strange. Whenever I start it the message comes:

"Direct3d failed to initialize. error code: 8876086a D3DERR_NOTAVAILABLE. The default or selected video plugin is missing or invalid. Check that you have at least one compatible plugin file in your plugin folder" (which i think i already have).

For my video plugin i have two options (none of them work): Jabo's Direct3d8.1.6 and Jabo's Direct3d6.1.5.2.

when i run dxdiag than the following picutres come:
http://img526.imageshack.us/gal.php?g=11967013.png
http://img269.imageshack.us/img269/2099/69818228.png

please help me

HatCat
22nd June 2009, 10:01 PM
Update your graphics drivers from the NVIDIA site.
http://www.nvidia.com/object/quadro_nvs_notebook_winxp_185.85_whql.html

boebha
23rd June 2009, 01:31 PM
You were right. It is finally working now. Thanks a lot for all your help. :):)