PDA

View Full Version : Can't get PS3 controller to map c-buttons


sahk
13th July 2009, 02:02 AM
Pretty much says it all. I downloaded the patch to use the original PS3 controller on the PC, and it works fine for the other emulators (NES,SNES, etc.) But I can't seem to get the right analog stick to register when I'm trying to set the c-buttons to it. Any ideas? The analog stick is being picked up by the computer, but not the system.

Help, Pokemon Stadium is getting boring :confused:

Truth Unknown
13th July 2009, 04:10 AM
Have you tried another input plugin?

sahk
13th July 2009, 04:50 AM
Is there any other plugin other than the one at
http://dl.qj.net/SIXAXIS-driver-for-PC-PlayStation-3/pg/12/fid/11679/catid/518
Since that's all I can find (computer noob).

Isaiah7300
13th July 2009, 01:19 PM
hey bud, I was checkin out that website, and I found this one http://dl.qj.net/Tools-and-Utilities/pg/12/fid/25580/catid/518. Not sure if you'd seen it (it was just like there...), but thought I'd Point it out:D.

sahk
13th July 2009, 04:31 PM
I tried that one, it didn't really work.
It might be the controllers; I probably will wind up getting some cheap one if worst comes to worst.

But if anyone else has an idea, please tell me.

Truth Unknown
15th July 2009, 06:00 PM
I was refering to the Input Plug-ins that come with PJ64, not the drivers for the controller.

sahk
16th July 2009, 04:38 AM
Oh those, yeah they were fine I think.

Anyways, they work now, apparently I downloaded an older copy from elsewhere. Version 1.6 works just fine.