PDA

View Full Version : Guide for 360 Controller w/p64? [Help]


fdgdfgdfg
7th August 2009, 10:29 PM
I have a wireless 360 controller that I use for other games and I'm wondering if there is a guide that has a setup suitable for P64 (mainly for oot). If anyone can link me or knows if the 360 controller isn't good to use, i'd appreciate it.

Also how is the NGC controller with p64? I might buy a usb adapter if I can't get the 360 controller to work.

VintageJawbone
17th August 2009, 05:24 PM
From my experience, the Xbox360 controller is EXCELLENT. However, I'm using wired, which means pretty much plug in and play. For a wireless controller, you need an adapter sold by Microsoft, and probably a driver. Here's a link for further information.


http://www.brighthub.com/video-games/pc/articles/11612.aspx

Emmett
19th August 2009, 07:02 AM
I use a 360 wireless controller for project 64. It's so amazing that I have no desire to attempt to hook up an actual 64 controller, but this is definitely personal preference. Also, for some games (one's that I don't play, such as Goldeneye), you may want the feel of the original 64 controller.

Walmart used to carry the wireless adapter, but I think they quit carrying it a while back. Look around, and maybe try ebay. If you already have it, then ignore this part.

As for hooking the controller up with PJ64, I have had no issues. Well, I can't seem to get the vibration feature to work, but it hasn't bothered me too much. I've been using version 1.6, although I just donated $20 about 30 minutes ago! :D

If you have trouble connecting it, PM me. But it should connect just like any other device.

-Emmett

UPDATE:
Found out why the vibration never worked.
In the "Manual and Guides section on the main pj64 site, under configurations, then plugins, and finally input plugin selection, a reason listed to change input plugins is as follows:
"you want Force Feedback support (rumble is broken in v1.6 with default plugin)"

I wonder if it is fixed in 1.7? I'm waiting to get access to the page to download 1.7, so I'll update again when I find out if it's fixed.