Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Site News (http://forum.pj64-emu.com/forumdisplay.php?f=5)
-   -   Project64 2.1 (http://forum.pj64-emu.com/showthread.php?t=3678)

squall_leonhart 1st May 2013 08:22 PM

no problems what so ever here.

might be permissions again.

@Zilmar, did you change any assembly in glide64, Death-droid raised the possibility that koolsmoky used assembly for alternate crc calculation.

Melchior 1st May 2013 09:05 PM

I have a bug report of sorts I'll be posting next in the Issues sub-forum.
I had a few crashes that occurred, I have files to upload.

squall_leonhart 1st May 2013 10:03 PM

what kind of crashes?

the_randomizer 1st May 2013 11:28 PM

Quote:

Originally Posted by suanyuan (Post 46125)
Have problems to save Jabo's 1.7.0.12 controller settings.

It took several times to save the settings, after stop emulating, the default setting roll back. And sometimes some parts of settings are saved, some parts are missing, such as the GUID, controller pack, and dead zone.

Is it possible that Jabo's plugin didn't flush setting after OK button is pressed? Or the some delay to reflect the settings save to .ini file?

Tested with Logitech RumblePad 2 USB. Both Project64 2.1.0.1 and Project64 2.0.0.14 have the same problems.

Have you tried the nRage plugin? Those tend to be less troublesome in my opinion.

shunyuan 2nd May 2013 03:59 AM

Quote:

Originally Posted by nintendo1889 (Post 46136)
Have you tried the nRage plugin? Those tend to be less troublesome in my opinion.

I have no problems with nRage plugin. But nRage plugin uses its own setting file and doesn't save settings through Project64 2.1 setting manager. Only Jabo's plugins are integrated with emulator's setting manager, so this bug may be in plugin or in emulator's setting manager.

squall_leonhart 2nd May 2013 08:05 AM

nrage saves settings fine

you are definitely having folder permission issues

shunyuan 2nd May 2013 08:24 AM

Quote:

Originally Posted by squall_leonhart (Post 46152)
nrage saves settings fine

you are definitely having folder permission issues

I doubted that.


I installed Project64 2.1 and Project64 2.0 under c:\emulator\_n64 folder, and that folder is not window OS protected.

I know Win7 and Vista have UAC problem, so I always install emulators at different folder outside "Program Files", so I can easily copy plugins to emulator plugin folder.

And if it is the permission issues, then I should have similar problems to save other per game settings for Project64 2.1, since they are stored at the project64.cfg file.

Did it make sense?

squall_leonhart 2nd May 2013 04:03 PM

Folders created by elevated installers are created with limited local user permissions.

nrage settings change fine.

supersaiyanvegeta4000 11th May 2013 11:23 AM

conker's bad fur day and bomberman 64 stutter a little bit and have a little sound issue like humming or a pitch i can't tell which it is? also indiana jones and the infernal machine still doesn't work?

the_randomizer 11th May 2013 02:36 PM

Quote:

Originally Posted by supersaiyanvegeta4000 (Post 46483)
conker's bad fur day and bomberman 64 stutter a little bit and have a little sound issue like humming or a pitch i can't tell which it is? also indiana jones and the infernal machine still doesn't work?

Use the audio plugin he made
http://forum.pj64-emu.com/showthread.php?t=3644

It works better than the default.


All times are GMT. The time now is 06:22 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.