Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v2.x - Issues (http://forum.pj64-emu.com/forumdisplay.php?f=2)
-   -   No Controller Error in LoZ:OoT emulation (http://forum.pj64-emu.com/showthread.php?t=9834)

Keldin 2nd October 2019 01:19 AM

No Controller Error in LoZ:OoT emulation
 
Hi, I've been using Project64 to play an Ocarina of Time ROM, and it had worked fine up until today. When I start the emulation, the title screen says "No Controller". I tried changing the settings, but I'm using the keyboard on my laptop and not an external device so it really doesn't make sense.

I thought it was a problem with having an older build of Project64, so I installed v2.3.2.... but I still receive the same error. Could it be because of a Windows update? It didn't have this problem before my Windows auto-updated, so it could be. Does anyone else have this issue?

ExtremeDude2 2nd October 2019 12:32 PM

What are your controller settings?

Keldin 4th October 2019 01:58 PM

1 Attachment(s)
Here are the settings I customized for my built-in keyboard. I'm not sure if I did anything wrong because it worked fine before.:confused:

ExtremeDude2 6th October 2019 01:13 AM

Check the "Plugged" box.


All times are GMT. The time now is 06:12 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.