Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Water Temple Issue, Seriously (http://forum.pj64-emu.com/showthread.php?t=2502)

dubbed 28th May 2011 10:15 PM

Water Temple Issue, Seriously
 
Ok well I've encountered a huge problem. Basically when I get to the water temple, I have to get something out of this room. I have to move a block that I moved previously to get what I'm guessing is a key. Well problem is I can't move the block. I've already positioned it from the beginning when I started it and even went back and checked it was all fine. For some reason this block is not moving. Idk what went wrong, but I know it's the game.

dubbed 29th May 2011 05:50 AM

UPDATE: Ok thank god for the infinite big and small key cheat. Ok so it appears that no blocks are moving at all. I think this may be a result of having all quest items. I accidentally activated it and can't turn it off so this may prove difficult for the rest of the game. Luckily I already have all the quest items so I won't be put at a real stand still, but you can use this bug as future reference for the new version.

HatCat 29th May 2011 07:54 PM

Though in the Water Temple there is no need for silver or golden gauntlets, so the cheating that was done probably wasn't limited to that.

Natch 29th May 2011 09:26 PM

Uhh, you could look up a video walkthrough or something, but if you could put up a screenshot or something more help can be obtained.

HatCat 29th May 2011 10:30 PM

Well no it sounds like he's used cheats that messed up his equipment apparatus to the point where he can't even push any of the blocks in the Water Temple that you don't need gauntlets for.

dubbed 29th May 2011 10:33 PM

Well I don't even have the gauntlets in my inventory, and I lost my goron's bracelet randomly. I just did Shadow Temple and the same problem there, no dice on any blocks moving. So I'm inclined to believe I will encounter the same problem with the Spirit Temple.

I've tried reactivating the cheat to give me back my goron's bracelet, but again no dice. I think with your new cheat menu you should add something like an apply button before it takes action in the game, because I accidentally activated a lot of cheats that can't be undone :(

HatCat 29th May 2011 10:34 PM

Well unfortunately, the only way not to apply them is to not check the respective boxes. Or, if the cheat code is conditional like upon pressing a button or when something happens in the game.

dubbed 31st May 2011 01:12 AM

UPDATE: Just got done with spirit Temple. As a child I was able to move any blocks then as an adult there wasn't much blocks to move other than silver gauntlets boxes, so idk. I'll make another post with Ganon's castle if I encounter the same problem.

HatCat 31st May 2011 02:43 AM

If you collected the silver gauntlets that probably would solve any of the future instances anyway unless the cheat is still constantly writing in effect.

daaceking 6th June 2011 03:22 PM

i'm on the water temple, and if you are referring to the block at the highest water level, it is supposed to not move after you push/pulled it. it slots in. i haven't finished the water temple so not too sure.

also, cheating doesn't work too well in OoT. I cheated to get the first 3 stones. after i did all that was required at the temple of time, the door remained shut. i can't remember whether actually going to the first 3 dungeons fixed it.

HatCat 6th June 2011 10:05 PM

There were two blocks like that if I remember right, where they were sensitive to other directions where they were pushed around the maze and didn't budge forward.

However he said that he had this issue with all blocks in the Water Temple as well as in the Shadow Temple after applying inventory cheats.

daaceking 7th June 2011 12:06 AM

cheating in OoT doesn't turn out well. the cheats are best left alone. :)

HatCat 7th June 2011 12:42 AM

Yeah well said. :D Either that or have a memory backup from before where you cheated.

Some cheats are pretty stable though. Some of them are hella under-optimized.

daaceking 7th June 2011 12:54 AM

if you get stuck, just use a walkthrough. i did that with the water temple twice. two stupid mistakes.

In the centre part, i should have looked down after raising the water. right into the basement. i thought the game devs would NEVER put a small key down there. :eek:

again, behind the longshot. nothing there. WRONG! :eek:

:)

HatCat 7th June 2011 12:59 AM

Quote:

Originally Posted by daaceking (Post 30962)
In the centre part, i should have looked down after raising the water. right into the basement. i thought the game devs would NEVER put a small key down there. :eek:

lmao that's what pissed me off the last time I played OOT recently

Like, the first file, key A takes me days to find in the Water Temple,

the second time I play, key B gets me running around in circles,

the third time, it's that basement thing you just mentioned

I hate that temple so bad. Forest Temple was badass and easy compared to that shit (then again, even without comparison imo :))

daaceking 7th June 2011 01:03 AM

i don't think it is too bad after you have an idea that you need a longshot from the current temple. you just keep a mental note of the places you've completed, can't complete (longshot) and locked by key. the main thing, look at everything with absolute focus!

for somebody that hasn't played before, it will be a pain! :)

edit: i found it much easier than i remember, except for them two things. i'm gonna get the boss key and kick some butt tomorrow! :D

HatCat 7th June 2011 01:08 AM

The first time I got all the keys without that much trouble. It's like the more I played it, the more I concentrated too much focus on the frustration at my seeming to have done everything in the temple I could access, yet some of the narrowest thoughts would turn out to be all that's needed.

oh unless maybe you might have happened to be talking about the Forest Temple, which I never had problems with, boss fight was more fun than the others

Also the map works, though I'd end up encircling where I've already been anyway. :D

daaceking 7th June 2011 01:25 AM

i thought the forest temple boss was actually ganondorf the first time i played it. i was young and phantom wasn't in my vocabulary. :) he was an easy boss. However, this time i constantly got beaten up because i shot at the wrong picture. had to load it so many times. :o

the first time i played it, got the three stones, got the sword. i thought that was the end. plenty of gameplay and was fun. the end, but then! A stranger comes up to you and starts saying mountains, lakes forests etc. I was like WOW!

Nowadays, games are so short.

HatCat 7th June 2011 02:02 AM

Heh I never thought much about maybe if it was Ganondorf. I do remember once you defeat Phantom Ganon or w/e that it said something like, "You have defeated only my phantom," or something like that, then stuff about try not being a whimpy bitch and fight the real me next time or something. Still could have been anyone in either case I suppose. :D

The pictures thing was kind of agitating, because there was no way of knowing until you watched both pictures until the very last second. Then he just flies across the room repeatedly shooting an attack that never hits you :eek: ! (That's if you're on the edge.)

Hm...it did sort of adopt a storyline of surprising you of when it's the end. Most games just split apart and made it all too obvious it seems I guess.

daaceking 7th June 2011 02:07 AM

it's a good game. nintendo and rare both did good. :)

HatCat 7th June 2011 02:11 AM

Indeed they did.

And yet,
I think it's safe to say that we've officially gone off-topic lmao. :D

dubbed 21st June 2011 10:00 AM

Quote:

Originally Posted by daaceking (Post 30955)
cheating in OoT doesn't turn out well. the cheats are best left alone. :)

Problem is there's no way to turn them off once you turn them on. The inventory cheat was an accident :(

squall_leonhart 21st June 2011 12:19 PM

there is actually.......

HatCat 21st June 2011 10:19 PM

lol yeah, it's a fault of the effects of the cheat initially turned on, not the existent ability to disable or enable cheat codes

daaceking 23rd June 2011 05:40 AM

you would have obviously saved the game either by F5 or in-game. so if you messed up, you should have undone the cheat, then loaded the game.

HatCat 23rd June 2011 09:50 PM

Doing a save state load from before a corresponding code was enabled resets the memory to be stable, if the save state was written correctly in the first place lol.

daaceking 23rd June 2011 10:55 PM

he can either load F7 or press F1. :)

HatCat 23rd June 2011 11:01 PM

F1 is a huge amount of success as well XD.

daaceking 23rd June 2011 11:09 PM

the solution isn't difficult really.

HatCat 24th June 2011 07:12 PM

You said a mouthful!

Err, a solution, full. :)


All times are GMT. The time now is 02:11 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.