Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v2.x - Issues (http://forum.pj64-emu.com/forumdisplay.php?f=2)
-   -   What Plugins Do You Recommend? (http://forum.pj64-emu.com/showthread.php?t=8607)

monkeyboy729 17th October 2017 01:35 PM

What Plugins Do You Recommend?
 
Hi. I'm a new user of the emulator using version 1.6, which, from what I've heard, is the most stable despite not being the most current version. I need your help. I'm not sure which plugins to download for each of the settings (sound, graphics, etc.). If you recommend me something, I request that you leave a link to download the plugin. I will also need help installing it so that the emulator recognizes the existence of the plugins. I would greatly appreciate the help.

Thank you in advance.

Tasoulis 18th October 2017 04:10 AM

Use a recent built of PJ64 2.4 instead (32bit version):

http://hyvart.com/download/project64/ci/


For the graphics use the latest GlideN64 master posted in this thread (scroll down for the most recent):

https://github.com/gonetz/GLideN64/issues/1574


For audio use Azimer's from this link:

https://www.dropbox.com/s/vx33ovs4hi...W_x86.zip?dl=1


The plugins are DLLs. Place GlideN64 in Project 64/Plugins/GFX folder and Azimer's in Project 64/Plugins/GFX/Audio. Then open Project 64, go to "options" then "settings" and "plugins" and set the above plugins as defaults. There is already a plugin in there that's called "Glide64" that's not the one you need, the correct one is "GlideN64" with a "N" in the name.

L@Gb0y84 21st November 2019 08:59 PM

This fixed my issue!!!! Even though you dont know what it was:d:d:d:d:d:d just had to say thank you!!!


All times are GMT. The time now is 04:15 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.