Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Intializing OpenGL Device Context Hangs!!! (http://forum.pj64-emu.com/showthread.php?t=7603)

dafamily 31st March 2017 03:25 AM

Intializing OpenGL Device Context Hangs!!!
 
1 Attachment(s)
Alright guys whenever I try to run a game this always happens:

Intializing OpenGL Device Context

when loading the rom and then it hangs and the process of the emulator usage goes to 100 on my computer!!

I've never had this problem before as it was running fine before I redid my computer!!

I've posted my DxDiag settings to see if you guys can figure out why this is happening!!

Thanks for the help.

Frank74 31st March 2017 10:43 AM

Your DXDiag says you should re-install DirectX several times. You have version 8 with 9 and some debug and beta files which isn't a good idea.

Install this DirectX9, it's the latest complete version of DirectX9.
https://www.microsoft.com/en-gb/down...s.aspx?id=8109

dafamily 31st March 2017 04:20 PM

Alright so how do I go about uninstalling directx?? Sorry guys, I'm not very good at computers so any help would be greatly appreciated!!

Frank74 31st March 2017 05:41 PM

Just install the DirectX9 version I gave the link too.

No need to uninstall anything. You can't uninstall DirectX anyway.

dafamily 31st March 2017 08:30 PM

Nope, it still doesn't work bro when I installed it and restarted the computer the same thing happened and when I checked DxDiag it still saids I have Directx 8.0!!

Frank74 1st April 2017 02:56 PM

I don't know what to suggest.

I suppose try installing DirectX9 under safe mode.

Or else something went wrong when re-installing XP.


All times are GMT. The time now is 12:55 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.