Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Jet Force Gemini Boss Issue (http://forum.pj64-emu.com/showthread.php?t=2643)

Fernin 13th July 2011 08:04 AM

Jet Force Gemini Boss Issue
 
I've encountered a problem with Jet Force Gemini, on the Ichor world as Vela. When I get to the boss at the end of the level, it plays the cutscene of the Larg approaching (the big fat bug), the cutscene ends, screen goes black, the boss battle music starts up, a green reticle appears on my screen... and nothing else happens. The screen should fade in, but I'm left with a reticle over a completely black screen.

http://img195.imageshack.us/img195/8674/jfgi.png

As for the info, I'm on Windows 7, my video drivers are all entirely up to date, Project 64 1.6, all of the default plugins.

Any suggestions on what I should do or how I can fix it?

HatCat 13th July 2011 09:49 PM

Not sure if it might be a conflict with the re-compiler or a render conflict caused by the OS, but otherwise you might try testing to see if using a third-party plugin like Glide64 etc. (sticky for other graphics plugins to try in this forum) to verify if the default plugin has this bug here.

isokrates 7th January 2017 04:44 PM

Did you ever get this working? I only ask because I have just run into a similar issue with a different emulator (sixtyforce), and it'd be really helpful to understand what the problem was, so I can give the developer as much information as possible.

Cheers!

HatCat 8th January 2017 03:52 AM

Is Sixtyforce still being worked on?

I have not had any Macintosh for 16 years so have never been able to test it.


All times are GMT. The time now is 11:22 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.