Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Star Wars Episode 1 Racer Graphics Glitch (http://forum.pj64-emu.com/showthread.php?t=2953)

Kazzap 25th January 2012 08:23 AM

Star Wars Episode 1 Racer Graphics Glitch
 
Hey I've used project 64 for a long time and never had any troubles with it until now. I'm getting a weird graphical glitch while playing Star Wars Episode 1 Pod Racer. Things will trail off making a sort of time lapse effect. I have no problem with any other game and I've tried 2 different roms.

Heres a screen shot of the glitch at the start of the race. The trail will happen to the entire screen while boosting but its hard to screen shot while boosting.

http://i4.photobucket.com/albums/y10...3-55-15-23.jpg

I was using the Jabo Direct 3D 1.6 graphics plug in. I tried 1.5.2 but then then the pods are half invisible.
Windows 7 64 bit

Intel i7 3.33ghz

Dual Raedon 5800s

Any help would be appreciated.

ExtremeDude2 25th January 2012 01:47 PM

Try glide 64:

http://code.google.com/p/glidehqplusglitch64/

lolita100 14th February 2012 02:08 PM

Star Wars Episode 1 Racer Graphics Glitch
 
It's greaaaaaaaaaaaaaat

Largo43 25th October 2016 09:21 AM

Quote:

Originally Posted by ExtremeDude2 (Post 39346)
Try glide 64:

[link redacted because I'm not allowed to post links yet]

That didn't work for me on Project64 or 1964. Any ideas? I extracted it directly into the directory containing the .exe files like the readme said to do

EDIT: I did this for Star Wars Ep, I: Battle for Naboo, NOT for Racer. My bad, I misread. Still, would you have any ideas? The game renders only parts of the cinematic leading to the Factor5(Full-screen by the look of it). Then it shows only the top half of the screen at the menu and I can't get past that. The audio is fine

HatCat 29th October 2016 12:32 AM

Switch to a LLE graphics plugin (post edit: or install Lemmy's Direct3D plugin to Project64).


All times are GMT. The time now is 04:05 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.