Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Open Discussion (http://forum.pj64-emu.com/forumdisplay.php?f=9)
-   -   I can't use the Glide64 plugin on PJ64 (http://forum.pj64-emu.com/showthread.php?t=8841)

Nooby 29th December 2017 05:12 AM

I can't use the Glide64 plugin on PJ64
 
1 Attachment(s)
Every time I try to open any game with the Glide64 plugin I get the error message I attached to this thread.

WHAT AM I DOING WRONG?? :( Any help would be appreciated into solving this problem :c


All times are GMT. The time now is 07:35 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.