Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v2.x - Issues (http://forum.pj64-emu.com/forumdisplay.php?f=2)
-   -   Weird controller issues (http://forum.pj64-emu.com/showthread.php?t=8718)

ooklah 4th November 2017 08:44 PM

Weird controller issues
 
Hi, I cant get a "power a" brand xbox one controller to work with ver 2.3. I can configure controller and set all the buttons in options, but when I click save and use, it doesnt work with the game. Any ideas greatly appreciated. I saw someone said you have to run project64 as an administrator?? I've yet to try that...

I'm on windows 7. Fyi, I downloaded project64 (cant remember which version) about a year ago and used a similar controller with no problems (but I honestly cant remember if it was an "xbox" or a generic, I want to say it was a logitech)

Thanks!

ExtremeDude2 4th November 2017 11:30 PM

Did you enable xinput?

ooklah 4th November 2017 11:40 PM

Quote:

Originally Posted by ExtremeDude2 (Post 72724)
Did you enable xinput?

Yes. I think I've tried everything. EVERY possible variation I can think of. It lets me assign buttons (plugged in). My controller tests fine in windows. I went ahead and calibrated it. I will say I had a ton of trouble finding a driver that would even get my laptop to recognize the controller, but I finally found a download that solved that (as far as I can tell).

I even tried to install the older version of PJ64, but for some reason when it gets to the end of installing I get a popup saying it cant be executed. Somethign about this file needs elevation. I really dont know what else to try. It's just so frustrating because I can assign buttons, so I know PJ64 CAN recognize the controller :mad:...

ooklah 4th November 2017 11:50 PM

Ok, right after I posted this I figured it out. For some reason, you HAVE to configure it to "controller 1". I was trying the others. Hope this helps someone else. Thanks anyway Extreme dude


All times are GMT. The time now is 07:21 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.