Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v2.x - Issues (http://forum.pj64-emu.com/forumdisplay.php?f=2)
-   -   Game Crashes - Windows 7 64bit (http://forum.pj64-emu.com/showthread.php?t=1462)

coolbreeze 27th February 2010 06:32 PM

Game Crashes - Windows 7 64bit
 
Hi,

I recently upgraded to Windows 7 Pro 64bit.

Computer is:

QuadCore 2.4GHz
2TB HDD
512MB GeForce 9800gtx card


Anyhow, I can run the program but when loading a ROM, the screen within pj64 goes black and says emulation has started. Then, the program crashes before the game loads anything into the screen.

Anyone know what the problem is and how I can fix it??

Thanks,

CB

squall_leonhart 27th February 2010 06:58 PM

run as admin.

coolbreeze 27th February 2010 07:01 PM

Quote:

Originally Posted by Squall_Leonhart (Post 12409)
run as admin.

still doing the same thing. I also tried setting compat mode to xp sp3 but all options have same outcome.

coolbreeze 27th February 2010 08:22 PM

Got it figured out. Had to reinstall the program since Win 7 pro from Vista HP made me do a somewhat new install. Used F&S xfer wizard but lost programs. I was trying to run the game from the directory exe which was still on the computer after upgrade to Win7. Anyhow, runs perfectly now.

Cheers.

CB

Tinlau 28th April 2010 10:44 AM

Quote:

Originally Posted by coolbreeze (Post 12415)
Got it figured out. Had to reinstall the program since Win 7 pro from Vista HP made me do a somewhat new install. Used F&S xfer wizard but lost programs. I was trying to run the game from the directory exe which was still on the computer after upgrade to Win7. Anyhow, runs perfectly now.

Cheers.

CB

hix hix, me too ...

chezao 13th November 2011 11:07 PM

I got a similar problem, or even the same
 
youtube.com/watch?v=KyIu1GztlZY&feature=player_embedded
check it out. it is getting on my nerves.

TheLegend 14th November 2011 12:57 AM

Quote:

Originally Posted by squall_leonhart (Post 12409)
run as admin.

Quote:

Originally Posted by coolbreeze (Post 12412)
still doing the same thing. I also tried setting compat mode to xp sp3 but all options have same outcome.

Lol The message you have entered is too short. Please lengthen your message to at least 10 characters.

HatCat 16th November 2011 03:57 AM

Sounds like an incomplete install transfer then.

Avvercus 26th January 2012 07:25 AM

I'm also having issues getting a game to load at all. The whole program works fine, until I try to load any rom. it goes black and project64 immediately "stops working"

here's the details of the error. I'm running windows 7 64 bit.

Problem signature:
Problem Event Name: APPCRASH
Application Name: Project64.exe
Application Version: 1.7.0.55
Application Timestamp: 46193957
Fault Module Name: StackHash_4e27
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 78750340
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 4e27
Additional Information 2: 4e275b6bc52393bd98167653abd28ea6
Additional Information 3: 5ecd
Additional Information 4: 5ecda7d5d3eeb5c9d2a77176a666816e


halp plox?

squall_leonhart 26th January 2012 05:55 PM

Im sorry, but what you downloaded is a virus, not an official version of pj64


All times are GMT. The time now is 10:02 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.