Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Some help with texture packs, please! (http://forum.pj64-emu.com/showthread.php?t=554)

kylezo 1st March 2009 06:49 AM

Some help with texture packs, please!
 
Hello, I have run into some slight problems loading hi-res textures...

I was running Zelda OoT fine with Hi-res textures (I can't remember the name of the texture pack, just that it was really hard to find...super realistic textures) and I got a new computer. So I reinstalled PJ64, and copied the Texture pack onto my new HD, along with bmglib.dll and ricevideo.dll and the debug one. Well, when I select load hi-res textures if available, when I start up the game, it shows that texture loading screen for a split second and it says "Texture loading is enabled / Finding all hires textures" but doesn't load anything. I tried using a different texture pack, different version of rice pugin, reinstalling, everything I can think of. I've never seen this problem before and I can only find 1 other person who has had it and they asked a question on Yahoo answers and never got a response :( So I thought I'd ask here for help since I can't figure it out.

I have the texture pack in hires_texture\The Legend of Zelda. The plugin dlls are in the plugin directory. The bmglib.dll is in the main program directory.

I don't know what else to do!

Thanks!

HatCat 1st March 2009 07:23 AM

"hires_texture\The Legend of Zelda"

When the game is loaded in Project64 1.6 what's the title of the game listed in Project64's title?

kylezo 1st March 2009 07:27 AM

THE LEGEND OF ZELDA - Project64 Version 1.6

this is the title of the window when I load up the game

=/

I tried a different ROM, as well, and that didn't help either :(

kylezo 1st March 2009 08:15 AM

::FACEPALMMMMMMM::

would have helped if I mentioned...hires_texture was in installation folder...not in Plugin directory......>.<

thanks anyways!

HatCat 1st March 2009 08:16 AM

Even still the issue is obviously in that no replacement texture files are detected--which means the folder is not assigned correctly by some odd cause.

Which version of Rice's Video Plugin are you using?
Is folder "hires_texture[\THE LEGEND OF ZELDA]" under Project64\Plugin or outside the Plugin folder?
Are you using Windows Vista?

ah ok

kylezo 1st March 2009 09:06 AM

LOL thanks for the help! I got it!


All times are GMT. The time now is 01:41 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.