Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Water Temple Issue, Seriously (http://forum.pj64-emu.com/showthread.php?t=2502)

dubbed 28th May 2011 10:15 PM

Water Temple Issue, Seriously
 
Ok well I've encountered a huge problem. Basically when I get to the water temple, I have to get something out of this room. I have to move a block that I moved previously to get what I'm guessing is a key. Well problem is I can't move the block. I've already positioned it from the beginning when I started it and even went back and checked it was all fine. For some reason this block is not moving. Idk what went wrong, but I know it's the game.

dubbed 29th May 2011 05:50 AM

UPDATE: Ok thank god for the infinite big and small key cheat. Ok so it appears that no blocks are moving at all. I think this may be a result of having all quest items. I accidentally activated it and can't turn it off so this may prove difficult for the rest of the game. Luckily I already have all the quest items so I won't be put at a real stand still, but you can use this bug as future reference for the new version.

HatCat 29th May 2011 07:54 PM

Though in the Water Temple there is no need for silver or golden gauntlets, so the cheating that was done probably wasn't limited to that.

Natch 29th May 2011 09:26 PM

Uhh, you could look up a video walkthrough or something, but if you could put up a screenshot or something more help can be obtained.

HatCat 29th May 2011 10:30 PM

Well no it sounds like he's used cheats that messed up his equipment apparatus to the point where he can't even push any of the blocks in the Water Temple that you don't need gauntlets for.

dubbed 29th May 2011 10:33 PM

Well I don't even have the gauntlets in my inventory, and I lost my goron's bracelet randomly. I just did Shadow Temple and the same problem there, no dice on any blocks moving. So I'm inclined to believe I will encounter the same problem with the Spirit Temple.

I've tried reactivating the cheat to give me back my goron's bracelet, but again no dice. I think with your new cheat menu you should add something like an apply button before it takes action in the game, because I accidentally activated a lot of cheats that can't be undone :(

HatCat 29th May 2011 10:34 PM

Well unfortunately, the only way not to apply them is to not check the respective boxes. Or, if the cheat code is conditional like upon pressing a button or when something happens in the game.

dubbed 31st May 2011 01:12 AM

UPDATE: Just got done with spirit Temple. As a child I was able to move any blocks then as an adult there wasn't much blocks to move other than silver gauntlets boxes, so idk. I'll make another post with Ganon's castle if I encounter the same problem.

HatCat 31st May 2011 02:43 AM

If you collected the silver gauntlets that probably would solve any of the future instances anyway unless the cheat is still constantly writing in effect.

daaceking 6th June 2011 03:22 PM

i'm on the water temple, and if you are referring to the block at the highest water level, it is supposed to not move after you push/pulled it. it slots in. i haven't finished the water temple so not too sure.

also, cheating doesn't work too well in OoT. I cheated to get the first 3 stones. after i did all that was required at the temple of time, the door remained shut. i can't remember whether actually going to the first 3 dungeons fixed it.


All times are GMT. The time now is 01:50 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.