Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   Silver in Pokemon Stadium 2 (http://forum.pj64-emu.com/showthread.php?t=1795)

Experiment #150 3rd August 2010 08:03 PM

Silver in Pokemon Stadium 2
 
I'm not sure why this is happening, it has always worked before. I was playing Pokemon Silver, and I caught a bunch of Pokemon. I was going to trade with my Gold (to get a growlithe), and it said I only have a Cyndiquil. I started with a Totodile. I did save my game, but it appears to be reading it wrong. Normally I can figure something like this out, but this has me stumped. VBA-Link reads it correctly, but PJ-64 doesn't. Any help?

HatCat 3rd August 2010 08:43 PM

Never used the transfer pak before though in the meantime I'm sure squall would like to know, what version of N-Rage's input you use to do the transfer between VBAL and Project64?

Experiment #150 3rd August 2010 10:15 PM

Meh, he and I talked about that once before, appearantly I have the developer version, as I didn't have it before (my little bro deleted it, trying to clear space that we don't need), so I downloaded and replaced it.

HatCat 3rd August 2010 10:36 PM

I think there is a debug version of the overhauled plug-in available though can you give like a version number?

Like the latest original release by N-Rage is 1.83, though other versions are based on that. Should also spit info like that out if you click the "About" button in the plug-in options dialogue, next to the selected plug-in.

squall_leonhart 3rd August 2010 10:36 PM

which save are you selecting?

from memory, nrage will only show the .sav files by default, meanng vba-links files will not display.

Experiment #150 3rd August 2010 11:15 PM

Quote:

Originally Posted by Squall_Leonhart (Post 14519)
which save are you selecting?

from memory, nrage will only show the .sav files by default, meanng vba-links files will not display.

Thank you Squall, I believe you just solved my problem. This is the first time using a VBA-Link used rom with PJ-64, which would have occured to me, except I had never really played Silver before, just the beginning to get the starters to trade, so I figured that there was some sort of problem with the rom after a certain point. I just figured, as I didn't really have any way at the time to figure out otherwise, that the saves were just the same type as earlier versions of the emulator. (which would make sense) The save must have just been left over from the last time I used it to get a starter. Thanks.
Oh, Rswedlow, I believe it is 1.83, just, as I said, the developer version. Pressing "." changes p2 to a voice pak, which is what I was talking to Squall about earlier.

Sorry to take up your time, I could probably easily have solved this if it weren't for the common sense (so I thought) of the save types being the same through newer versions of the same emulator.

squall_leonhart 3rd August 2010 11:33 PM

v2.20 is the latest on the sourceforge page, it is compiled in release mode, rather then dev.

Experiment #150 4th August 2010 03:13 AM

I should probably get that, then. But I cannot seem to find it through, could you provide me with a link?

squall_leonhart 4th August 2010 03:26 AM

http://sourceforge.net/projects/nragev20/

HatCat 4th August 2010 03:36 AM

I'm still using the 2.00 version, though I tried that newest version before. The 2.20 beta made me download the XINPUT module, and the controls with SSB (offline or online) were all delayed and unresponsive if I did combo attacks (using more than one button in a sequence).


All times are GMT. The time now is 12:19 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.