Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Open Discussion (http://forum.pj64-emu.com/forumdisplay.php?f=9)
-   -   Game will not display video (http://forum.pj64-emu.com/showthread.php?t=4975)

XATHORN 4th April 2015 07:06 AM

Game will not display video
 
The game I'm referring to is chameleon twist 2, which I have never been able to get to work properly. The ROM, when started, is just a black screen. Once every 5-7 seconds it will flash with an image saying something about my controller pack. I read other posts about how the game won't start unless you mess with the Controller Pak settings, which I did. Now the game runs, however the issue still remains. Audio works fine, but I only get one frame of video every 5 ish seconds with a black screen in between. It's there for an instant, and even when the screen is black i still hear the game running perfectly. I am using version 2.2 with my keyboard. When I try to get a different version of the ROM, it will not even flash an image and still present me with the black screen. I never was sure if the audio worked on the other ROM.
Any help is appreciated!

Ambient_Malice 4th April 2015 07:42 AM

Which version of the emulator are you using?

XATHORN 4th April 2015 08:06 AM

I am using 2.2. Other games run fine. Games I've been able to run include Star Fox 64, Yoshi's Story, and chameleon twist 1.

XATHORN 4th April 2015 08:39 AM

Never mind, I had to switch to glide64. That fixes all of my problems.

Aelvir 22nd April 2015 11:46 PM

Lol
 
I was about to suggest that ^^;


All times are GMT. The time now is 10:44 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.