Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Open Discussion (http://forum.pj64-emu.com/forumdisplay.php?f=9)
-   -   Game freezes for 1 second then go back to normal?... (http://forum.pj64-emu.com/showthread.php?t=2219)

Metalikuz 3rd February 2011 11:18 AM

Game freezes for 1 second then go back to normal?...
 
Hey, i got a problem. When i play Banjo-Kazooie on the 1.6 version, i freezes for 1 second every 10-20 seconds or so. Any thoughts why? It's pretty annoying so if anyone know how to fix it or have the same issue, feel free to reply.
Some help would be much appreciated =)

HatCat 3rd February 2011 07:41 PM

Does this happen on the RSP interpreter as well?
(Options > Configure RSP Plugin... to set from re-compiler to interpreter)

Also did you try re-installing the "Project64.rdb" file (in the same folder as the emulator EXE), which might have been modified with settings that might be related to this timing out you are experiencing? I know I've had it before on 1.7, just never on 1.6.

tlenka 24th August 2011 07:22 AM

I was having the same problem with Banjo Kazooie and tried what you said. Thank you, because it is now 75% better. The music still gets choppy, the 'get item' music is really fuzzy, and in different worlds it will occasionally get jerky again. If you have any other suggestions, that would be great. I am glad that it is now playable.

Dr. Schnellinger 24th August 2011 05:38 PM

too many process opened in the taskmgr?

is that thing you open with Ctrl+Alt+Del / Ctrl+SHIFT+Esc

I don't know how to say it in english

Natch 24th August 2011 06:38 PM

Here in America we call it "the backup plan", or "the program that those smart people know how to get to" or, back in the 90's, the "don't hit it twice" button combo.

Dr. Schnellinger 25th August 2011 07:30 PM

Quote:

Originally Posted by natnatertatertot (Post 36767)
Here in America we call it "the backup plan", or "the program that those smart people know how to get to" or, back in the 90's, the "don't hit it twice" button combo.

...

...wuh?...

...

Natch 25th August 2011 08:39 PM

v_v

*looks down

ooh, tags!

HatCat 25th August 2011 09:26 PM

Quote:

Originally Posted by tlenka (Post 36759)
I was having the same problem with Banjo Kazooie and tried what you said. Thank you, because it is now 75% better. The music still gets choppy, the 'get item' music is really fuzzy, and in different worlds it will occasionally get jerky again. If you have any other suggestions, that would be great. I am glad that it is now playable.

You did the RDB upgrade then if it says "60.00 FPS" at the bottom-right of the program interface you probably just have a bad ROM or something.

Error302 26th June 2012 03:50 AM

i had what seems like the same problem, the game would just screech to a halt for a moment every 10-20 seconds. even more strange, setting my audio to "sync game to audio" seemed to fix it. i'm fairly certain this lag spike is caused in the audio pipeline and not the video @_@


All times are GMT. The time now is 01:50 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.