Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v2.x - Issues (http://forum.pj64-emu.com/forumdisplay.php?f=2)
-   -   Zelda: Majora's Mask Crashes (http://forum.pj64-emu.com/showthread.php?t=849)

ruxcomplex 19th June 2009 02:10 AM

Zelda: Majora's Mask Crashes
 
I was meandering through Ikana Graveyard today when the keese became aggressive. This is normal, right? Well, apparently, the emulator doesn't like this. I have the latest RDB as of two days ago. Windows Vista, proper graphics support (NVidia, whatever.. I'm not an expert, but I am sure there is enough power in my machine to run PJ64), etc.

How can I fix this? I will try to avoid the keese... It seems it only happens in the Graveyard and on the first day, so far (I haven't tried the second or third or any night.) The keese around the swamp don't bother gameplay at all. I haven't gone any further. Is this new or old? Am I reporting redundantly?

squall_leonhart 19th June 2009 09:17 AM

what is the error message?

ruxcomplex 19th June 2009 06:24 PM

Quote:

Originally Posted by Squall_Leonhart (Post 8715)
what is the error message?

Error message? Nothing happens. I have to shut it down with alt+TAB and ctrl+alt+delete. It happens like this: I approach a keese, z-target or not it doesn't seem to matter (it also doesn't matter what mask I wear, what's on the c buttons, etc.) I hear the enemy music start up and as soon as the keese turns aggressive, the screen freezes up. No message, no graphical errors, it's as if the keese has it's own f2 button. I've tried waiting to see if it's a hang or a snag, but it doesn't seem to be. None of the gui functions function, esc/f7/etc.

Oh, and I did go further today, where you tell the stallchildren to open the grave and hop down, the massive amounts of keese in this area, they do also freeze the game. For some reason, though, [strike]the keese in the swamp have no effect. It seems to be exclusively Ikana Graveyard keese.[/strike]

Never mind, I see now all keese activate this glitch. Please, help!

ruxcomplex 20th June 2009 01:14 AM

Okay, never mind. I fixed it.

Did an instal repair of pj64 and re-downloaded the ROM. Turns out, the savestate was corrupt. Go figure?

HatCat 20th June 2009 02:17 AM

Oh good note.
At times the save state can be corrupt, and this can be more of a problem with Zelda MM because to clear the save state data you may have to save internally by playing the Song of Time.

Try saving using one of the owl statues. Most people forget about this, but the Song of Time is not the only way to save internally.


All times are GMT. The time now is 07:42 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.