Project64 Forums

Project64 Forums (
-   Project 64 - v2.x - Issues (
-   -   Error upon loading savestates (

vince94 11th October 2016 12:16 AM

Error upon loading savestates
Whenever I load a savestate (I am playing Majora's Mask), this error message pops up and emulation stops.
This even happens if I try to make a new savestate, then load that.
I recently upgraded from a previous version (it had the old "PJ" logo in the title bar). I didn't want to lose my keybindings and savedata, though, so I just installed the new version over the old version. Could this have caused a problem?

Melchior 11th October 2016 01:40 PM

do a screenshot of your plugins list detailing the plugins you are using.

vince94 11th October 2016 05:13 PM

Here you go:

I went into the Save folder and tried deleting the .pj file. After booting the game back up, I made a new savestate and was able to successfully load it. This error still happens with other games, though. Here's a screenshot of my Save folder:

Frank74 11th October 2016 07:03 PM

Only compressed saves work with the latest release.

Uncompressed saves do not work at all with 2.3.

ExtremeDude2 12th October 2016 03:11 AM


Originally Posted by Frank74 (Post 66838)
Only compressed saves work with the latest release.

Uncompressed saves do not work at all with 2.3.


vince94 12th October 2016 11:53 PM

Thanks for the clarification.
Here's another problem I'm having. I'm trying to change the Save State/Load State shortcuts to F2 and F4 (to match bsnes-plus, which I have muscle memory for), but even if I unbind all of the function keys, it still thinks that the keys are reserved.
(That also appears to be a typo, it should be "shortcut")

vince94 13th October 2016 06:52 PM

I've also tried looking in the config files to see if I can set the keybindings manually, but it doesn't appear to work like that.

vince94 23rd October 2016 05:57 PM

Has anyone else experienced problems doing this?

Frank74 23rd October 2016 07:03 PM

F2 and F4 are for Pause and Limit FPS.

Restart PJ64 after unbinding those shortcuts. Then try assigning load/save to them.

I use SPACE for quick save.

vince94 24th October 2016 03:09 AM

Even after restarting PJ64, it still gives that error message/shows up as assigned :(

All times are GMT. The time now is 11:37 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.