Project64 Forums

Project64 Forums (http://forum.pj64-emu.com/index.php)
-   Project 64 - v1.6 (http://forum.pj64-emu.com/forumdisplay.php?f=6)
-   -   DS3 see's my PS3 controller, but it won't work with P64 (http://forum.pj64-emu.com/showthread.php?t=2172)

coatess 23rd January 2011 09:34 PM

DS3 see's my PS3 controller, but it won't work with P64
 
Hi,

Hopefully this is the proper place to put this....

I downloaded motionjoys DS3 program to use my PS3 controller on my PC, and play the project 64 emu.

Well in DS3 it shows my controller and detects it, and i can test it on my pc...works fine

I open Project 64, and the controller won't work.

It seems to recognize the controller in Project64, but none of the buttons do anything. I can't start any of the games.
I sit at all the games title screens....usually saying "press start"....well start doesn't work/do anything.

How do i get my PS3 controller to work in project 64?

Does anyone have any advice?

Thanks a ton guys, this is so frustrating.

1337 23rd January 2011 09:35 PM

Is the controller wired or wireless?

What controller plugin are you using?

coatess 23rd January 2011 10:48 PM

Controller is wireless -but i'm using the USB cable so it's wired into my pc...

I didn't download any type of "controller plugin"....So i guess i'm not using one.

I only downloaded the motionjoys DS3...nothing else.

1337 23rd January 2011 10:55 PM

N-rage should go in your plugins folder.

Xinput should just be installed.

coatess 23rd January 2011 11:15 PM

Your Xinput link isn't working...

So far i put in the n-rage download into the plugins and still not working.

coatess 23rd January 2011 11:20 PM

I open up DS3 - says looking for game controller.....then finds my dualshock 3-

I then open up project 64...open the Mario 64 rom....and no controller buttons work.
I just see Marios face and it says "press start"....

What am i missing...i added the Nrage DLL to plugins. I DIDN'T download the xinput yet because the link wouldn't work.


I put on the N-rage plugin and nothing...I switched between all the 3 plugins and none work.

All the lights except #1 are flashing on my controller in a row....2,3,4, then starting over.

1337 24th January 2011 01:47 AM

The only way that you could get the controller to work properly is if it were wired.

Forgot that the Xinput was only for 360 controller...#Facepalm

Do you have the end connected with a charge and play cable?

Try this:

1. Open PJ64
2. Select Options, Settings
3. Select the Jabo's7 1.6 as your controller plugin
4. Select ok, Options, Controller Plugin

Does the controller show up in the devices list?

coatess 24th January 2011 02:26 AM

Thanks for taking some time in helping me, i appreciate it.

The Controller is attached to my pc with a "recharge" plug cable.

I selected Jabos 716, and nothing new... still doesn't work.

As far as it showing up in the device list/controller plugin....it says-
Game Device: MotionJoy Virtual Game Controller

Any clues?

1337 24th January 2011 02:34 AM

There is your problem:

The "charge n play" controllers do not really work properly if at all with pj64.

The only thing I can suggest is to use a wired gamepad (ie. ps3, pc, 360).

The only with the wireless controller is to use a bluetooth dongle (Not sure how it would be setup).

coatess 24th January 2011 02:44 AM

oh sheesh, i assumed if i plugged it into my pc with that cable VIA USB it would be fine.
My Laptop has bluetooth on it - would i still need a bluetooth dongle?


All times are GMT. The time now is 11:07 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.