Go Back   Project64 Forums > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: BlackBass
Forum: Site News 17th April 2007, 10:07 AM
Replies: 277
Views: 116,552
Posted By BlackBass
I think you should only support the two last or...

I think you should only support the two last or so operating systems. So, in this case, WinXP and Vista 32 and 64-bit. MCE is a good thing also. But, you should drop support for ME (full of bugs...
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT. The time now is 11:08 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.