Go Back   Project64 Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: JudderMan
Forum: Project 64 - v1.6 1st August 2011, 10:27 AM
Replies: 28
Views: 16,566
Posted By JudderMan
Hm. Is there any way to physically disable this...

Hm. Is there any way to physically disable this message popping up, or do you have to treat the source of the problem to stop it?

I was just playing Custom Robo and a myriad of error messages was...
Forum: Project 64 - v1.6 31st July 2011, 05:09 PM
Replies: 28
Views: 16,566
Posted By JudderMan
LMAO, I've pretty much managed to rid myself of...

LMAO, I've pretty much managed to rid myself of the problem by using a healing crystal of all things. By using it's weight to push down the 'enter' button the message gets okayed so I don't have to...
Forum: Project 64 - v1.6 31st July 2011, 12:46 PM
Replies: 28
Views: 16,566
Posted By JudderMan
Yeah It's an Acer Aspire One. After putting...

Yeah It's an Acer Aspire One.

After putting up with loads of error messages they finally seemed to subside and I enjoyed a long session of Castlevania without any of them. Maybe it's only at the...
Forum: Project 64 - v1.6 31st July 2011, 10:13 AM
Replies: 28
Views: 16,566
Posted By JudderMan
Hopefully this is most of what you're after. It's...

Hopefully this is most of what you're after. It's all I could find in control panel:

Windows XP
Intel(r) Atom(TM)
CPU N270 @ 1.60Hz
1.60 GHz, 0.98 GB of RAM
Forum: Project 64 - v1.6 31st July 2011, 09:02 AM
Replies: 28
Views: 16,566
Posted By JudderMan
Well I just tried a ROM from Rom-world, still get...

Well I just tried a ROM from Rom-world, still get the same error message. :(
Forum: Project 64 - v1.6 31st July 2011, 08:56 AM
Replies: 28
Views: 16,566
Posted By JudderMan
Hm, indeed I didn't get this message with 1.5.2...

Hm, indeed I didn't get this message with 1.5.2 but with that there was the slowdown. I'm not using any cheats or savestates and this happens with all my ROMs, all of which I'm getting from...
Forum: Project 64 - v1.6 30th July 2011, 11:51 PM
Replies: 28
Views: 16,566
Posted By JudderMan
Hey Iconoclast, thanks for the reply. Just...

Hey Iconoclast, thanks for the reply.

Just fiddling around with it I've changed the graphics plugin to Jabo's Direct3D8 1.6 and it seems to be working better, sound and all. But I get the error...
Forum: Project 64 - v1.6 30th July 2011, 08:51 PM
Replies: 28
Views: 16,566
Posted By JudderMan
Slowdown and jittery sound

Hello there, first post.

I'm a tech noob so if anyone's kind enough to respond please keep any advice as fool-proof as possible.

The problem is as explained in the title. I'm using Project64...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT. The time now is 02:33 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.