Go Back   Project64 Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: jusumdude
Forum: Project 64 - v1.6 19th July 2009, 09:10 PM
Replies: 1
Views: 3,579
Posted By jusumdude
Unhappy Unknown Text Box, Want Gone:(

sorry, i accidentaly previously posted this in the wrong area, my apologies...

hey guys, i was trying to configure a custom control sketch for ocarina of time and i must have pressed some sort of...
Forum: Project 64 - v2.x - Issues 19th July 2009, 09:06 AM
Replies: 0
Views: 4,590
Posted By jusumdude
Angry Unknown Text Box. Cant Close It :S

hey guys, i was trying to configure a custom control sketch for ocarina of time and i must have pressed some sort of combination of buttons to create this text box thats fast becoming a nuisance....
Forum: Project 64 - v1.6 1st July 2009, 10:08 AM
Replies: 7
Views: 17,594
Posted By jusumdude
PS: i've checked...and apparently this whole...

PS: i've checked...and apparently this whole "losing the plugins or unable to identify/show the plugins despite the fact they're THERE" issue is effecting ALL my emulator programs "aside from the...
Forum: Project 64 - v1.6 1st July 2009, 09:09 AM
Replies: 7
Views: 17,594
Posted By jusumdude
I HAVE VICTORY...but i kinda dont at the same...

I HAVE VICTORY...but i kinda dont at the same time...i've figured out how to get project to run on my latop (vista) without all these "plugin missing or invalid" messages...

Basically the entire...
Forum: Project 64 - v1.6 1st July 2009, 03:18 AM
Replies: 7
Views: 17,594
Posted By jusumdude
umm...no...i dont actually know how to do...

umm...no...i dont actually know how to do that...but if you tell me exactlyt wut it is u want to see i can tell u in great depth. is this part of a solution?
Forum: Project 64 - v1.6 30th June 2009, 05:16 AM
Replies: 7
Views: 17,594
Posted By jusumdude
Unhappy Video/Audio/RSP/Input plugins missing or invalid?

hey guys. just got a new system and am trying to get N64 emulators goin. naturally i got project64 first ;)

i have a couple errors poppin up however. when i try to start up, i get for error...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT. The time now is 03:37 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.