Go Back   Project64 Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: HatCat
Forum: Project 64 - v1.6 10th June 2011, 01:20 AM
Replies: 10
Views: 21,810
Posted By HatCat
Damn, we've got a ho-asis of squalls here on this...

Damn, we've got a ho-asis of squalls here on this forum tonight. :D



And if there's a third consecutive thread asking why Link doesn't render in the Equipment sub screen right afterwards, we'll...
Forum: Project 64 - v1.6 9th June 2011, 06:26 PM
Replies: 10
Views: 21,810
Posted By HatCat
As mentioned it's particular to your card type. ...

As mentioned it's particular to your card type. It won't be an issue if you're using a lower window resolution.
Forum: Project 64 - v1.6 9th June 2011, 03:36 AM
Replies: 10
Views: 21,810
Posted By HatCat
Well that was very kind of you squall. :D ...

Well that was very kind of you squall. :D

Unless by some odd chance the instance here is hackish-, cheats- or whatever-related that thread should have all the info pertinent to this.
Forum: Project 64 - v1.6 8th June 2011, 09:39 PM
Replies: 10
Views: 21,810
Posted By HatCat
It's specific to the video card in use. The...

It's specific to the video card in use. The amount of information specified with the problem more than outweighs any lacking of thoroughly searching the forum for any time this exact issue might...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT. The time now is 02:31 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.